管理 MultiPoint Server 系统

Windows® MultiPoint® Server 2012 Standard 和 Windows® MultiPoint® Server 2012 Premium 是 Microsoft 多用户计算解决方案。除非另有说明，否则 MultiPoint Server 涉及的所有参考均指 Windows MultiPoint Server 2012 Standard 和 Windows MultiPoint Server 2012 Premium。

下图显示了一个包含四个工作站的 MultiPoint Server 系统布局示例。这样设置使多个用户可以同时使用计算机，并进行独立工作或团队活动。

MultiPoint Server 系统布局的图像

MultiPoint Server 使多个工作站可以连接到一台计算机。多个用户可以同时共享一台计算机。工作站由工作站集线器、鼠标、键盘组成。还支持网络连接的远程桌面协议 (RDP) 客户端。

MultiPoint Server 包括 MultiPoint 管理器 控制台，该控制台用于帮助管理用户监视和管理 win8_server_multipoint_3 工作站。Windows MultiPoint Server 2012 中新增了MultiPoint 仪表板 控制台，该控制台可帮助您在日常工作中使用 MultiPoint Server。此“帮助”文件介绍了可以在 MultiPoint 管理器 和 MultiPoint 仪表板 中执行的许多任务。

除本“帮助”文件中的信息之外，您还可以访问 Windows Server 帮助系统。有关如何使用“Windwos 帮助和支持”的详细信息，请参阅使用 Windows Server 帮助主题。

重要事项

有关与此“帮助”文件有关的最新信息，请参阅在线版本 (http://go.microsoft.com/fwlink/?LinkId=263435)。

提示

在 MultiPoint Server 帮助中，有些文档约定将帮助您区分文本格式。有关文档约定的详细信息，请参阅文档约定主题。

©2012 Microsoft Corporation。 保留所有权利。

另请参阅

  • MultiPoint Server 入门
  • 使用 MultiPoint 仪表板管理用户桌面
  • 文档约定
  • 辅助功能
  • 有关软件许可证符合性的重要信息
  • 隐私和安全注意事项
  • 使用 Windows Server 帮助
  • 词汇表


MultiPoint Server 入门

MultiPoint Server 系统允许多个用户通过使用工作站集线器物理连接到一台计算机以使用多个工作站。工作站通常由工作站集线器、鼠标、键盘和视频监视器组成。MultiPoint Server 工作站上的每个用户都将体验唯一的 Windows 计算会话，您可以使用 MultiPoint 管理器 管理该会话。

MultiPoint Server 系统的组件包括以下部分：

  • MultiPoint Server 系统软件，在计算机上支持多个监视器，键盘，鼠标设备及其他设备。

  • MultiPoint 管理器 应用程序，允许您监视并在 MultiPoint Server 工作站上执行操作。

  • 维护和管理工具。

  • MultiPoint 仪表板 应用程序，允许您完成日常任务，如与其他用户通信。

此“帮助”文件中提供有关如何使用 MultiPoint 管理器 和 MultiPoint 仪表板 来管理 MultiPoint Server 工作站的信息。

MultiPoint 管理器概述

当管理 MultiPoint Server 工作站时，MultiPoint 管理器 提供四个选项卡以供使用。每个选项卡以及可以对它们执行的任务，将在每个“帮助”主题中详细介绍。

四个选项卡如下所示：

  • “主页”选项卡： 切换模式以执行管理任务（添加或删除 MultiPoint Server、重新启动或关闭计算机，启用磁盘保护、添加客户端访问许可证、重新映射工作站以及获取帮助或支持）。有关详细信息，请参阅使用 MultiPoint 管理器管理系统任务主题。

  • “工作站”选项卡： 查看用户的桌面状态并结束或挂起用户会话。有关详细信息，请参阅管理用户工作站主题。

  • “用户”选项卡：创建并管理标准用户帐户和管理用户帐户。有关详细信息，请参阅管理用户帐户主题。

  • “虚拟桌面”选项卡： 启用虚拟桌面角色。有关详细信息，请参阅管理虚拟桌面主题。

MultiPoint Server 管理和维护

设置 MultiPoint Server 系统之后，可以使用 MultiPoint 管理器 来管理 MultiPoint Server。

使用 MultiPoint 管理器 可以执行的操作类型如下所示：

  • 添加用户帐户： 使用 MultiPoint 管理器 创建标准用户帐户和管理用户帐户 。

  • 编辑服务器设置：您可以配置 MultiPoint Server 系统以使用控制台模式启动、允许一个帐户有多个会话、为每个工作站指定一个唯一的 IP 地址等。

  • 切换到控制台模式：可将 MultiPoint Server 系统更改为控制台模式，从而在 MultiPoint Server 系统中安装新软件。您可以指定所有用户都可以运行该软件，也可以指定只有您能够使用该软件，取决于软件的安装和许可选项。

  • 疑难解答： 如果使用 MultiPoint Server 时遇到问题，请在疑难解答部分查找有助于解决该问题的主题。

MultiPoint 仪表板概述

MultiPoint 仪表板 提供功能区体验，您可以在两个选项卡之间进行选择，以访问日常任务。

四个选项卡如下所示：

  • “主页”选项卡： 阻止或取消阻止工作站、设置 Web 限制选项、将桌面投影到其他桌面、启动或关闭应用程序、通过即时消息通信、通过远程桌面控制帮助其他用户、调整桌面缩略图，以及启用或禁用即时消息和应用程序自动启动功能。有关详细信息，请参阅使用 MultiPoint 仪表板管理用户桌面主题。

  • “系统”选项卡： 重新启动、关闭或重新映射所有或所选系统。有关详细信息，请参阅使用 MultiPoint 仪表板管理 MultiPoint 系统主题。

MultiPoint Server 系统的日常使用

开始日常使用 MultiPoint Server 时，您可能希望与 MultiPoint Server 系统上的用户共享一些关于如何使用 MultiPoint Server 的信息。此信息包括：

共享内容并使内容保持私有：

  • 用户可以将文件或文档保存到只能由该用户查看的私有文件夹。

  • 用户还可以将文档保存到 MultiPoint Server 系统上的所有用户都能访问的公共文件夹。

  • MultiPoint Server 用户必须明白，管理用户可以访问系统上的所有文件和文档，即使它们是私下存储在用户的个人文件夹中的。

有关如何保存和管理私有和公用内容的详细信息，请参阅管理用户文件主题。

关于用户的 MultiPoint Server 会话的信息：

  • 每个用户在 MultiPoint Server 系统上都拥有一个用户名和密码以及唯一桌面会话。

  • 标准用户不是 MultiPoint Server 系统上的管理用户。标准用户无法安装某些类型的软件，但可以保存文件并更改桌面设置（屏幕分辨率除外）。用户对桌面所做的任何更改都会在用户重新登录后生效。

  • 用户可以从一个工作站断开并在其他工作站上登录返回其会话，而不会丢失所做的工作。有关详细信息，请参阅挂起用户会话并使其保留活动状态主题。

  • 管理用户可以通过 MultiPoint 管理器 断开或注销标准用户的会话（或所有用户会话）。有关详细信息，请参阅主题。

  • 如果用户忘了密码，您可从“用户”选项卡重置密码，此操作可以使用标准 Windows 用户帐户管理功能。有关详细信息，请参阅更新或删除用户帐户主题。

另请参阅

  • 管理 MultiPoint Server 系统
  • 有关软件许可证符合性的重要信息
  • 使用 MultiPoint 管理器管理系统任务
  • 管理用户文件
  • 挂起用户会话并使其保留活动状态
  • 查看用户连接状态
  • 管理工作站硬件
  • 设置工作站
  • 管理用户帐户
  • 更新或删除用户帐户
  • 使用 MultiPoint 仪表板管理用户桌面
  • 使用 MultiPoint 仪表板管理 MultiPoint 系统
  • 疑难解答


文档约定

本主题介绍了此“帮助”文件中使用的文档约定，如印刷和通知约定。

提示

此“帮助”文件中的信息将帮助您使用 MultiPoint 管理器 和 MultiPoint 仪表板，以及某些与 MultiPoint Server 系统特别相关的 Windows 功能。有关获取帮助以及访问“Windwos 帮助和支持”的详细信息，请参阅使用 Windows Server 帮助主题。

文本约定

MultiPoint Server 帮助使用下表中列出的印刷约定来区分文本元素。

约定 | 使用
界面元素 | 表示特定的用户界面 (UI) 元素，如“主页”选项卡。
新术语 | 表示 词汇表 中定义的与使用 MultiPoint Server 有关的术语。
全部大写 | 表示缩写词、键名或宏名称。
首字母大写 | 表示对话框名称、列名称、用户名、计算机名称、目录名称以及文件夹和文件名称，除特指区分大小写的名称以外。

读者通知约定

MultiPoint Server 帮助中使用读者通知，用于告知您补充信息和关键信息。

备注

通知您有助于完成任务的补充信息。

重要事项

通知您完成任务所必需的补充信息。

注意

通知您操作失败或无法避免特定操作可能导致数据丢失。

警告

通知您操作失败或无法避免特定操作可能导致对用户或硬件造成物理损害或可能导致安全或隐私问题。

另请参阅

  • 管理 MultiPoint Server 系统
  • 使用 Windows Server 帮助


辅助功能

Microsoft 致力于简化产品和服务的使用。使用 MultiPoint Server 时，通过 Windows 提供的大多数辅助功能都可用。

提示

有关 Windows 中辅助功能的详细信息，请在“Windows 帮助和支持”中搜索辅助功能。有关如何使用“Windwos 帮助和支持”的详细信息，请参阅使用 Windows Server 帮助主题。

除 Windows 中的辅助功能和工具之外，在 MultiPoint 管理器 中使用键盘上的特定组合键或者键盘快捷方式，更便于残障人士使用您的计算机。

键盘快捷方式

键盘快捷方式是两个或多个键的组合，当按下时，可用于执行一项通常需要使用鼠标或其他指针设备完成的任务。键盘快捷方式可以简化与计算机之间的交互。使用 Windows 和其他程序时，此操作能够节省您的时间和精力。

大多数程序也提供快捷键，更便于您使用菜单和其他命令。查看程序菜单的快捷键。如果菜单中的某个字母带有下划线，它通常表示按 Alt 键的同时按带下划线的键将与单击该命令具有相同的效果。

MultiPoint Server 提供 MultiPoint 管理器 中的快捷键。常用的快捷键如下表所示。

添加用户向导页

向 MultiPoint Server 添加新用户

按此键 | 执行的操作
Alt+U | 输入用户名
Alt+F | 输入全名
Alt+P | 创建密码
Alt+C | 确认密码
Alt+N 或 Enter | 下一步
Esc | 取消

设置访问级别

按此键 | 执行的操作
Alt+S | 选择标准用户
Alt+A | 选择管理员
Alt+B | 返回
Alt+N 或 Enter | 下一步
Esc | 取消

成功添加新用户

按此键 | 执行的操作
Enter | 完成

安装客户端访问许可证 (CAL) 向导页

选择要添加的 CAL 类型

按此键 | 执行的操作
Alt+P | 选择产品密钥
ALT+V | 选择开放式许可证
ALT+O | 选择其他大量许可程序
Alt+N | 下一步
Esc | 取消

输入产品密钥

按此键 | 执行的操作
Alt+P | 输入产品密钥
Alt+N 或 Enter | 下一步
Esc | 取消

添加新开放式许可证 CAL

按此键 | 执行的操作
Alt+A | 输入授权编号
Alt+C | 输入许可证编号
Alt+L | 输入许可证个数
Alt+N | 下一步
Esc | 取消

为其他大量许可程序添加 CAL

按此键 | 执行的操作
Alt+A | 输入协议编号/登记编号
Alt+L | 输入许可证个数
Alt+N | 下一步
Esc | 取消

安装的许可证

按此键 | 执行的操作
Alt+A | 添加另一个产品密钥
Enter | 完成

另请参阅

  • 管理 MultiPoint Server 系统
  • 使用 Windows Server 帮助


有关软件许可证符合性的重要信息

您必须遵守 MultiPoint Server 系统上所使用的程序的许可条款。还必须根据添加到 MultiPoint Server 系统的工作站数量拥有相应数量的许可证，如以下章节所述。

软件许可证符合性

如果您在使用本 Microsoft 软件或服务的过程中要使用其他 Microsoft 程序或任何第三方程序，则在使用这些程序时必须遵守此类程序附带的条款。未遵守这些条款也将被 Microsoft 认为违反 Microsoft 许可条款。

客户端访问许可证 (CAL) 遵从性

如果要将工作站添加到 MultiPoint Server 系统，必须确保所有连接到 MultiPoint Server 的工作站拥有相应数量的客户端访问许可证 (CAL)。有关如何添加 CAL 的信息，请参阅添加或删除客户端访问许可证主题。

另请参阅

  • 管理 MultiPoint Server 系统
  • 添加或删除客户端访问许可证


隐私和安全注意事项

由于 MultiPoint Server 系统设计用来在共享计算环境中使用，您应考虑下列隐私和安全运算问题。

MultiPoint Server 系统中的隐私

MultiPoint Server 共享或使用户文档保持私有的功能可能对您和 MultiPoint Server 系统上的其他管理用户、MultiPoint 仪表板用户或标准用户而言很陌生。在 MultiPoint 仪表板 中，管理员通过单击“桌面”选项卡可以查看所有活动的标准用户桌面上的屏幕活动。标准用户在登录到 MultiPoint Server 系统时将收到通知，要求其必须接受此监视才能继续。有关如何共享内容或使其保持私有的详细信息，请参阅管理用户文件。

MultiPoint Server 系统中的安全

共享计算资源，例如作为一个 MultiPoint Server 系统，由于系统潜在的大量用户和对工作站硬件设备和电缆的访问简单，系统可能易于遭受安全威胁。作为 MultiPoint Server 系统的管理用户，请注意下列事项：

  • 恶意用户可能试图在 MultiPoint Server 工作站集线器上插入一个键盘记录器或类似设备。如果发现有设备连接到 MultiPoint Server 系统端口上，而您又不能识别此设备，则将其视为可疑设备并遵循组织的安全升级指南。

  • 熟悉 Windows 中的安全和安全计算功能。这些包括 Windows 自动更新和对防火墙、病毒保护、间谍软件和其他恶意程序保护的支持。

提示

有关如何在 Windows 中使用安全计算的详细信息，请在“Windows 帮助和支持”中搜索隐私。有关如何使用“Windwos 帮助和支持”的详细信息，请参阅主题使用 Windows Server 帮助。

另请参阅

  • 管理用户文件
  • 管理 MultiPoint Server 系统
  • 使用 Windows Server 帮助


使用 Windows Server 帮助

作为管理用户，您可以使用 MultiPoint 管理器 和 MultiPoint 仪表板 控制台管理 MultiPoint Server 系统。此“帮助”文件介绍了可以在 MultiPoint 管理器 和 MultiPoint 仪表板 中执行的许多任务。除此材料之外，您还可以访问 Windows Server 帮助系统。

“Windows 帮助和支持”包括有关重要对象（例如用户隐私和计算机安全）的详细说明，还包括此“帮助”文件中隐私和安全信息。例如，MultiPoint Server 帮助中的一些主题包括有关 Windows Server 帮助中搜索指定项的建议。例如：

提示

有关 Windows 中安全计算的详细信息，请在“Windows 帮助和支持”中搜索隐私。有关如何使用“Windwos 帮助和支持”的详细信息，请参阅使用 Windows Server 帮助主题。

在 Windows Server 帮助中搜索条目

  1. 右键单击“开始”屏幕，然后单击“搜索”。

  2. 单击“帮助和支持”。

  3. 在“Windows 帮助和支持”的“搜索”框中键入建议的搜索词或短语，然后按 Enter。

    将出现结果列表，最有用的结果会显示在顶部。

  4. 单击其中一个结果以阅读该主题。

重要事项
  • Windows Server 帮助中的一些主题介绍了可能不适用于 MultiPoint Server 的功能。

  • 标准用户和 MultiPoint 仪表板用户通常无法执行影响 MultiPoint Server 系统所有其他用户的特定活动，如安装软件或更改安全设置。但是，标准用户和 MultiPoint 仪表板用户可以访问 Windows Server 帮助。作为管理用户，您可能希望建议标准用户或 MultiPoint 仪表板用户在 MultiPoint Server 系统中的功能范围有意受到限制。

另请参阅

  • 管理 MultiPoint Server 系统


使用 MultiPoint 管理器管理系统任务

在 MultiPoint 管理器 中，您可以使用“主页”选项卡来执行 MultiPoint Server 任务。可以在“主页”选项卡上执行的任务包括：

  • 编辑安装 MultiPoint Server 时选择的设置，如编辑服务器设置主题中所述。

  • 重新启动或关闭计算机，包括用户会话，如重新启动或关闭主题中所述。

  • 切换模式以执行各种管理任务，如在模式之间切换主题中所述。

  • 启用或禁用磁盘保护，如启用或禁用磁盘保护主题中所述。

  • 添加或删除客户端访问许可证 (CAL)，如添加或删除客户端访问许可证主题中所述。

  • 重新映射所有工作站，如重新映射所有工作站主题中所述。

  • 添加或删除计算机，如添加或删除计算机主题中所述。

  • 检查 MultiPoint Server 系统的状态。

  • 获得帮助或支持。有关如何使用“Windwos 帮助和支持”的详细信息，请参阅使用 Windows Server 帮助主题。

另请参阅

  • 编辑服务器设置
  • 重新启动或关闭
  • 在模式之间切换
  • 启用或禁用磁盘保护
  • 添加或删除客户端访问许可证
  • 重新映射所有工作站
  • 添加或删除计算机


编辑服务器设置

安装 MultiPoint Server 时，您可以配置系统设置，包括选择某些程序。本主题介绍您可以为 MultiPoint Server 系统进行的设置，并解释了如何编辑设置。

关于 MultiPoint Server 设置

下表介绍了您可以为 MultiPoint Server 系统更改的不同设置。

MultiPoint Server设置 描述

自动安装更新(推荐)

允许 Windows 在提供重要更新时安装更新。更新具有显著益处，例如增强安全性和可靠性。

默认情况下，将在凌晨 3:00 安装更新。您可以对此设置进行以下更改：仅自动安装重要更新或不自动安装任何更新（不推荐）。

帮助 Windows MultiPoint Server 实现改善。注册客户体验改善计划

收集有关您如何使用 MultiPoint Server 的信息。Microsoft 使用这些信息来改进 MultiPoint Server 产品和功能。CEIP 报告不包含联系人信息。

启用自动 Windows 错误报告(推荐)

允许 Microsoft 跟踪和解决与操作系统、Windows 功能和应用程序有关的错误。Windows 错误报告使您和管理员有机会将错误数据发送到 Microsoft，并接收有关解决方案的信息。

解决方案信息可以包含解决问题的说明，或者 Windows Update 网站或其他网站（包含更新驱动程序、修补程序或 Microsoft 知识库文章）的链接。Microsoft 开发人员可以将 Windows 错误报告用作问题解决工具以及时解决客户的问题，并且改进 Microsoft 产品的质量。

允许一个帐户进行多个会话

允许一个用户帐户同时登录到多个工作站。对于教室中每位学生使用一个共享帐户的情况，该设置十分有用。使用此设置，对帐户资源（例如文档文件夹或桌面）的任何更改都会提供给使用同一帐户登录的所有用户。

允许远程管理此计算机

允许网络上的其他 MultiPoint Server 管理运行 MultiPoint Server 的计算机。如果选择此选项，并且管理计算机位于同一子网上，则将管理可用服务器列表中显示的此计算机。如果选择此选项，并且管理计算机位于不同的子网上，则管理计算机仍然可以管理此计算机，但是您必须指定计算机的 IP 地址。

允许监视此计算机的桌面

允许您控制能否在 MultiPoint Server 系统上监视桌面。如果此设置关闭（未选中），则与运行 MultiPoint Server 的计算机相连接的工作站（本地和远程）桌面（包括正在远程管理的其他计算机上的桌面）将不显示在 MultiPoint 管理器 的“桌面”选项卡中。

总是在控制台模式中启动

启用 RemoteFX 技术，该技术通过卸载 CPU 和 GPU 进程来提高远程桌面会话的速度和效率。如果您使用支持 RemoteFX 的客户端连接到 MultiPoint Server，则您可以通过该选项获得更好的性能。这些优势取决于您的服务器和网络的能力。例如，部分取决于压缩数据流时执行的附加处理进程所用的时间，是否少于传输更少数据所节省的时间。

用户首次登录时不显示隐私通知

为每个工作站分配一个唯一的 IP

为每个工作站分配唯一 IP 地址。默认情况下，MultiPoint Server 有一个 IP 地址，该系统上运行的所有会话均共享该地址。但是，此设置可能导致某些应用程序兼容性问题。例如，如果应用程序要求唯一 IP 地址，它可能无法在 MultiPoint Server 上正常运行。选择此选项（也称为 IP 虚拟化）可以解决此问题。

IP 虚拟化对于监视 MultiPoint Server 上的活动会话也非常有用。某些监视工具根据 IP 地址报告使用情况。若要启用会话监视，您可以使用 IP 虚拟化来为每个会话分配唯一 IP 地址。

备注

如果选择此选项，则每个新会话都会接收一个唯一 IP 地址。任何现有会话继续使用共享的 IP 地址，直到这些会话注销并重新登录。

编辑服务器设置

编辑服务器设置

  1. 在工作站模式下打开 MultiPoint 管理器，然后单击“主页”选项卡。

  2. 在“计算机”列中，单击计算机名称，然后在<计算机名称>的“任务”下，单击“编辑服务器设置”。

  3. 选中或清除您希望更改的项目的复选框，然后单击“确定”。

另请参阅

  • 使用 MultiPoint 管理器管理系统任务


重新启动或关闭

安装硬件、软件或软件更新后，如有指示，必须重新启动主计算机和 MultiPoint Server 系统中的所有工作站。如果向工作站添加了新硬件设备，您可能还需要将该硬件设备关联到该工作站。有关如何关联工作站的详细信息，请参阅在模式之间切换主题。

若要安全关闭 MultiPoint Server 系统的计算机，则计算机必须执行关闭进程，该进程将关闭所有打开的程序、关闭 Windows 并关闭计算机以及与其关联的工作站。请勿直接断开电源或按“电源”按钮来关闭您的计算机。应在一天工作结束后或必须在机箱内安装新硬件时关闭计算机。 在机箱外部添加外围硬件设备时，如果硬件制造商的文档中有相关说明，则请关闭或重新启动计算机。

备注

在重新启动或关闭运行 MultiPoint Server 的计算机之前，必须结束所有用户会话。

重新启动计算机

  1. 结束所有用户会话。有关结束用户会话的详细信息，请参阅结束用户会话主题。

  2. 在 MultiPoint 管理器 中，单击“主页”选项卡，然后单击“重新启动计算机”。

关闭计算机

  1. 结束所有用户会话。有关结束用户会话的详细信息，请参阅结束用户会话主题。

  2. 在 MultiPoint 管理器 中，单击“主页”选项卡，然后单击“关闭计算机”。

另请参阅

  • 结束用户会话
  • 使用 MultiPoint 管理器管理系统任务
  • 在模式之间切换
  • 注销或断开用户会话


在模式之间切换

MultiPoint 管理器 包括以下有助于执行不同 MultiPoint Server 系统管理类型的模式：

  • 工作站模式：通常，MultiPoint Server 系统处于工作站模式。在工作站模式下，MultiPoint Server 工作站中的每个工作站都作为独立计算机运行 Windows，多个用户可以同时使用该系统。您和用户可以共享文件并开展必要的工作。

  • 控制台模式：当 MultiPoint Server 系统处于控制台模式时，其他计算机用户无法使用任何工作站。所有监视器都将作为该计算机系统的显示器。例如，您可以使用控制台模式来安装或更新防病毒软件，但当计算机在工作站模式下运行时则无法安装防病毒软件。

从工作站模式切换到控制台模式

  1. 在工作站模式下打开 MultiPoint 管理器，然后单击“主页”选项卡。

  2. 在“计算机”列中，单击要更改其模式的计算机。

  3. 在<计算机名>的“任务”下，单击“切换到控制台模式”。计算机将重新启动并且所有工作站都变得不可用。

从控制台模式切换到工作站模式

  1. 在控制台模式下打开 MultiPoint 管理器，然后单击“主页”选项卡。

  2. 在“计算机”列中，单击要更改其模式的计算机。

  3. 在<计算机名>的“任务”下，单击“切换到工作站模式”。计算机将重新启动并且所有工作站都变得可用。

另请参阅

  • 使用 MultiPoint 管理器管理系统任务


启用或禁用磁盘保护

使用磁盘保护功能，您可以在每次重新启动 MultiPoint Server 系统时将该系统重置为指定状态。使用磁盘保护，用户可以临时更改 MultiPoint Server 系统，然后在重新启动服务器时放弃这些更改。重新启动服务器时将放弃的更改示例包括个性化用户配置文件、保存文件、更改设置或安装应用程序。

启用磁盘保护

  1. 在 MultiPoint 管理器 中，单击“主页”选项卡，然后在<计算机名称>的“任务”下单击“启用磁盘保护”。

  2. 查看显示的信息，然后单击“确定”。

    重新启动系统后，以后每次重新启动时都将放弃对系统所作的任何更改，包括已安装的新应用程序。

禁用磁盘保护

  1. 在 MultiPoint 管理器 中，单击“主页”选项卡，然后在<计算机名称>的“任务”下单击“禁用磁盘保护”。

  2. 查看显示的信息，然后单击“确定”。

    重新启动系统后，对系统所作的任何更改是永久更改。因此，在下次重新启动系统时会保留任何更改，包括已安装到服务器上的应用程序。


添加或删除客户端访问许可证

每个连接到 MultiPoint Server 系统的工作站（包括用作工作站的 MultiPoint Server 计算机），都必须具有一个有效的客户端访问许可证 (CAL)。添加客户端访问许可证向导使您能够为 MultiPoint Server 系统添加所需数量的 CAL。

根据您与 Microsoft 的协议，可以添加不同许可计划下提供的 CAL。从以下任一 CAL 选项中选择您要添加的 CAL：

  • 产品密钥。添加 CAL 所需的产品密钥由 MultiPoint Server 工作站集线器提供。

  • 开放式许可证。添加 CAL 所需的信息由位于订单确认标头中的授权编号和许可编号组成。

  • 其他批量许可计划。添加 CAL 所需的信息由已签名协议表上的协议号码或注册号码组成。

有关使用软件和 CAL 许可证遵从性的详细信息，请参阅有关软件许可证符合性的重要信息主题。

添加客户端访问许可证

  1. 在 MultiPoint 管理器 中，单击“主页”选项卡。

  2. 在<计算机名称>的“任务”下，单击“添加客户端访问许可证”。将启动“添加客户端访问许可证”向导。

  3. 选择要添加的 CAL 类型，然后单击下一步。

  4. 为您选择的 CAL 类型自定义显示的下一页。键入所需信息和要添加的 CAL 编号，然后单击“下一步”。

  5. 在“添加的许可证”页面上，单击“完成”。

删除客户端访问许可证
  1. 备注

    如果选择删除许可证，则会删除您添加的所有许可证。您无法选择保留某些许可证，而删除其他许可证。但是，您可以随时再次添加许可证。

    在 MultiPoint 管理器 中，单击“主页”选项卡。

  2. 在<计算机名称>的“任务”下，单击“删除客户端访问许可证”。

另请参阅

  • 有关软件许可证符合性的重要信息
  • 使用 MultiPoint 管理器管理系统任务


重新映射所有工作站

通过重新映射工作站，您可以将键盘和鼠标关联到监视器。重新映射所有工作站时，将清除初始设置（例如名称和自动登录信息）。进行重新映射时，所有本地用户工作站都会被挂起。

重新映射所有工作站

  1. 在工作站模式下打开 MultiPoint 管理器，然后单击“主页”选项卡。

  2. 在<计算机名称>的“任务”下，单击“重新映射所有工作站”。

另请参阅

  • 使用 MultiPoint 管理器管理系统任务


将连接设置保存至文件

使用远程桌面，可从其他计算机连接到 MultiPoint Server 系统。如果远程计算机支持“远程桌面协议”，则可自动与此计算机建立连接。

可创建三种类型的连接文件：

  1. MultiPoint 管理器 连接文件：允许 MultiPoint 管理器 在其他计算机上作为远程应用程序运行。

  2. MultiPoint 仪表板 连接文件：允许 MultiPoint 仪表板 在其他计算机上作为远程应用程序运行。

  3. 远程工作站连接文件：允许其他计算机作为远程工作站连接到 MultiPoint Server 系统。

将系统连接设置保存到文件

  1. 在工作站模式下打开 MultiPoint 管理器，然后单击“主页”选项卡。

  2. 在“计算机”列中，单击要将连接设置保存到文件的计算机名。

  3. 在<计算机名>的“任务”下，单击“将连接保存到文件”。此时会显示“将连接设置保存到文件”页面。

  4. 选择要创建的连接文件类型，然后单击“确定”。

  5. 选择要保存文件的文件夹，根据需要编辑“文件名”，然后单击“保存”。


添加或删除计算机

可以添加其他计算机以使用 MultiPoint 管理器 进行管理或从 MultiPoint Server 系统中删除计算机。

添加或删除 MultiPoint Server

  1. 在工作站模式下打开 MultiPoint 管理器，然后单击“主页”选项卡。

  2. 在<计算机名称>的“任务”下，单击“添加或删除 MultiPoint Server。将启动“添加或删除 MultiPoint Server”屏幕，并在本地网络子网上开始发现可以使用 MultiPoint 管理器 管理的其他服务器。

  3. 执行下列操作之一：

    • 添加服务器： 在“可用”列表中，单击要使用 MultiPoint 管理器 管理的服务器，然后单击“添加”。如果服务器的管理员用户帐户和密码与您当前登录所用的帐户不同，系统会提示您提供帐户信息。

    • 添加不在子网上的服务器： 在 “MultiPoint Server 名称”字段中，键入要添加的服务器的名称，然后单击“手动添加”。

    • 删除服务器： 在“托管”列表中，单击要从管理中删除的服务器，然后单击“删除”。

添加或删除其他计算机

  1. 在工作站模式下打开 MultiPoint 管理器，然后单击“主页”选项卡。

  2. 在“主页任务”下，单击“添加或删除个人计算机”。将启动“添加或删除个人计算机”屏幕，并在本地网络子网上开始发现可以使用 MultiPoint 管理器 管理的其他计算机。

  3. 执行下列操作之一：

    • 添加计算机： 在“可用”列表中，单击要使用 MultiPoint 管理器 管理的计算机，然后单击“添加”。如果计算机的管理员用户帐户和密码与您当前登录所用的帐户不同，系统会提示您提供帐户信息。

    • 添加不在子网上的计算机： 在 “个人计算机名称”字段中，键入要添加的计算机的名称，然后单击“手动添加”。

    • 删除计算机： 在“托管”列表中，单击要从管理中删除的计算机，然后单击“删除”。

另请参阅

  • 使用 MultiPoint 管理器管理系统任务
  • 编辑服务器设置


管理用户工作站

本节讨论 MultiPoint Server 系统中的工作站管理。管理 MultiPoint Server 系统包括 MultiPoint 管理器 的硬件和软件组件管理。在 MultiPoint Server 系统中，桌面是软件用户界面，显示在每个用户工作站的监视器中。

工作站状态

可以在“工作站”选项卡上查看以下每种桌面状态。状态包括：

  • 已登录的用户

  • 计算机上已挂起但仍处于活动状态的用户会话

  • 谁使用了哪个工作站

有关查看桌面状态的详细信息，请参阅查看用户连接状态主题。

标准用户注销 MultiPoint Server 系统的不同方式

作为管理用户，您可以随时注销 Windows，此操作并不影响 MultiPoint Server 系统中的活动用户。标准用户还可以断开其会话或注销 MultiPoint Server 系统。如果用户完成了一天的工作，应在计算机或外部存储设备上保存其工作，以便用户下班关闭 MultiPoint Server 系统后，第二天可以检索到其保存的工作。

作为管理用户，您可能需要结束标准用户的会话，而不是让用户自己注销。可以使用下列两种方法之一来结束标准用户的会话：

  • 结束会话并注销用户。有关结束用户会话的详细信息，请参阅结束用户会话主题。

  • 挂起用户以暂时结束用户会话，但在 MultiPoint Server 系统的计算机内存中保留会话活动。挂起的用户稍后可以从同一工作站或其他工作站重新连接到会话以继续其工作。有关挂起用户会话的详细信息，请参阅挂起用户会话并使其保留活动状态主题。

将工作站设置为自动登录

作为管理用户，您可以将一个或多个工作站设置为当运行 MultiPoint Server 的计算机启动时自动登录。有关自动登录的详细信息，请参阅设置工作站自动登录主题。

拆分工作站

分辨率大于 1024x768 的任何 MultiPoint Server 工作站监视器都可以拆分为两个工作站。有关拆分工作站的详细信息，请参阅拆分用户工作站主题。

另请参阅

  • 查看用户连接状态
  • 注销或断开用户会话
  • 挂起用户会话并使其保留活动状态
  • 设置工作站自动登录
  • 结束用户会话
  • 拆分用户工作站


查看用户连接状态

使用“工作站”选项卡可确定标准用户或其他管理用户与 MultiPoint Server 工作站的连接状态。

状态值包括：

  • 已登录：工作站上处于活动状态的用户会话

  • 已挂起：计算机上已挂起但仍处于活动状态的用户会话。用户桌面会话将保留到用户再次登录之前

  • 已注销：已注销的用户不显示在“工作站”选项卡上

查看工作站状态

  • 在 MultiPoint 管理器 中，在工作站模式下单击“工作站”选项卡。

另请参阅

  • 在模式之间切换


注销或断开用户会话

MultiPoint Server 用户可以根据需要来登录和注销其桌面会话及任何 Windows 会话。用户还可以断开或挂起其会话，以便在不使用 MultiPoint Server工作站的情况下，会话仍在 MultiPoint Server 系统的计算机内存中处于活动状态。

此外，如果用户离开了 MultiPoint Server 会话或忘记注销系统，管理用户还可以结束该用户的会话。

注销或断开会话

下表描述了您或任何用户可以用来注销、挂起或结束会话的不同选项。

操作 | 效果
依次单击“开始”、“设置”、“用户名”（右上角）、“注销”。 | 该会话已结束，任何用户都可以登录到该工作站。
依次单击“开始”、“设置”、“电源”、“断开”。 | 该会话将断开，您的会话会保留在计算机内存中。相同用户或其他用户都可以登录到该工作站。
依次单击“开始”、“设置”、“用户名”（右上角）、“锁定”。 | 该工作站将锁定，您的会话会保留在计算机内存中。

挂起或结束用户会话

下表描述了管理用户可以用来断开或结束用户会话的不同选项。

操作 | 效果
挂起： 在 MultiPoint 管理器 中，使用“工作站”选项卡挂起用户会话。有关详细信息，请参阅挂起用户会话并使其保留活动状态主题。 | 用户会话已结束并保留在计算机内存中。相同用户或其他用户都可以登录到该工作站。用户可以登录到相同工作站或其他工作站并继续其工作。
结束： 在 MultiPoint 管理器 中，使用“工作站”选项卡结束用户会话。也可以在“工作站”选项卡上结束所有用户会话。有关详细信息，请参阅结束用户会话主题。 | 用户会话已结束，任何用户都可以登录到该工作站。用户会话不再显示在“工作站”选项卡上，并且不再位于计算机内存中。

另请参阅

  • 挂起用户会话并使其保留活动状态
  • 结束用户会话
  • 注销用户会话


挂起用户会话并使其保留活动状态

当您不希望结束用户会话时，可以在 MultiPoint Server 系统中断开或挂起用户会话。用户也可以自己断开会话，而无需您为其断开会话。用户会话被挂起时，会话将在 MultiPoint Server 系统的计算机内存中保持活动状态，直到计算机关闭或重新启动。计算机关闭或重新启动后，所有挂起的会话都将结束且所有未保存的工作都将丢失。

挂起所有用户会话

  1. 在工作站模式下打开 MultiPoint 管理器，然后单击“工作站”选项卡。

  2. 在“计算机”列中，单击要挂起其会话的计算机的名称。

  3. 在“工作站任务”下，单击“挂起所有工作站”。

用户会话挂起后，用户可以登录到相同工作站或其他工作站以继续执行初始会话。

另请参阅

  • 注销或断开用户会话


结束用户会话

必须注销用户时，应从 MultiPoint Server 系统结束该用户的会话以将桌面恢复到其默认设置。用户会收到一个连接将要结束的警告。在希望执行以下操作时，应结束用户连接：

  • 重新启动 MultiPoint Server 系统计算机

  • 关闭 MultiPoint Server 系统计算机

  • 切换模式

  • 注销忘了注销的用户

结束用户会话

  1. 在工作站模式下打开 MultiPoint 管理器，然后单击“工作站”选项卡。

  2. 执行下列操作之一：

    • 若要结束单个用户会话，请在“用户”列中，选择您希望结束的会话，然后在“任务”下，单击“注销”。

    • 若要结束所有用户会话，则在“工作站任务”下，单击“注销所有工作站”。

另请参阅

  • 注销或断开用户会话


设置工作站自动登录

自动登录功能允许每个工作站在运行 MultiPoint Server 的计算机启动时自动登录并显示桌面。管理用户可以为单个工作站或所有工作站设置此功能。

设置工作站自动登录

设置工作站自动登录

  1. 在工作站模式下打开 MultiPoint 管理器，然后单击“工作站”选项卡。

  2. 单击要自动登录的工作站的名称。

  3. 在“任务”下，单击“配置工作站”。将会打开“配置工作站”页面。

  4. 选中“使用以下信息自动登录”复选框，然后输入“用户帐户”名称。

  5. 输入用户帐户的密码，然后重新输入密码以进行确认。

  6. 单击“确定”。页面将关闭。帐户名称将显示在 MultiPoint 管理器 中的“自动登录”列中。

另请参阅

  • 管理用户工作站


拆分用户工作站

可以使用“工作站”选项卡上的“拆分工作站”任务，将分辨率高于 1024x768 的所有 MultiPoint Server 工作站监视器拆分为两个工作站。进行拆分时，监视器上存在的桌面会移动到该监视器的左半部分，并且在同一监视器的右半部分创建一个新工作站。新工作站的映射必须进行到键盘、鼠标和 USB 集线器级别才算完成创建。拆分工作站之后，一位用户可以登录到左侧的工作站，同时另一位用户可以登录到右侧的工作站。

使用拆分屏幕工作站的好处包括：

  • 在一个 MultiPoint Server 系统上容纳更多学生，从而降低成本并节约空间

  • 允许两个学生同时进行一个项目，实现协作

  • 允许老师在一个工作站上演示步骤，同时学生在另一个工作站上按照讲解进行操作

拆分工作站

备注

拆分工作站后，工作站上的活动会话将被挂起。进行拆分后，用户必须再次登录到该工作站才能继续工作。

拆分工作站

  1. 在 MultiPoint 管理器 中，在工作站模式下单击“工作站”选项卡。

  2. 在“工作站”列中，单击要拆分的工作站的名称。

  3. 在“工作站任务”下，单击“拆分工作站”。

将拆分工作站返回到单个工作站

  1. 在 MultiPoint 管理器 中，在工作站模式下单击“工作站”选项卡。

  2. 在“工作站”列中，单击要结束拆分的工作站的名称。

  3. 在“工作站任务”下，单击“撤消拆分工作站”。

另请参阅

  • 管理用户工作站


管理用户帐户

本节介绍了用户帐户的不同类型、如何创建用户帐户和如何管理用户帐户。在 MultiPoint Server 系统中，有两种用户帐户（标准用户帐户和管理用户帐户），如下所述。

提示

用户帐户注意事项主题提供您在创建和管理用户帐户时应考虑的指南。

标准用户帐户

为经常访问工作站但不管理工作站的用户创建标准用户帐户。这些用户帐户在“帐户类型”列中的“用户”选项卡上以“标准”项显示。使用标准用户帐户的用户可以保存文件和更改桌面设置，但不能更改屏幕分辨率。用户对桌面所做的任何更改都会在用户重新登录后生效。有关如何创建标准用户帐户的信息，请参阅创建标准用户帐户主题。

管理用户帐户

为将管理 MultiPoint Server 系统的个人创建管理用户帐户。管理用户帐户在“帐户类型”列中的“用户”选项卡上以“管理员”项显示。管理用户可以访问所有更改桌面和系统设置的 MultiPoint 管理器 任务，并且可以在需要管理权限的计算机上访问其他所有 Windows 任务。下列管理任务可通过使用 MultiPoint 管理器 执行：

  • 创建帐户

  • 添加和删除程序

  • 管理桌面和硬件

  • 结束或断开其他用户会话

有关如何创建管理用户帐户的详细信息，请参阅创建管理用户帐户主题。

有关结束和断开用户会话的详细信息，请参阅注销或断开用户会话主题。

另请参阅

  • 用户帐户注意事项
  • 创建管理用户帐户
  • 创建标准用户帐户
  • 更新或删除用户帐户
  • 注销或断开用户会话


用户帐户注意事项

本主题介绍了您在作为管理用户创建和管理用户帐户时应当考虑的问题。您可以在 MultiPoint 管理器 的“用户”选项卡中管理用户帐户。有关详细信息，请参阅管理用户帐户主题。

用户帐户类型

用户帐户是一个信息集合，它告知 MultiPoint Server 用户可以访问的文件和文件夹、用户可以对 MultiPoint Server 系统做出的更改，以及每个用户的偏好设定（如桌面背景）。每个人使用唯一的用户名和密码访问各自的用户帐户。MultiPoint Server 支持三种类型的用户帐户：

  • 管理用户帐户适用于使用 MultiPoint 管理器 来使用和管理 MultiPoint Server 系统的个人。有关详细信息，请参阅创建管理用户帐户。

  • 标准用户帐户适用于经常访问工作站但不管理系统的个人。通常情况下，应为大多数 MultiPoint Server 系统用户创建标准用户帐户。有关详细信息，请参阅创建标准用户帐户。

  • MultiPoint 仪表板用户帐户适用于使用 MultiPoint 仪表板来管理标准用户会话、并可从任何工作站登录的个人。有关详细信息，请参阅创建 MultiPoint 仪表板用户帐户。

用户名和密码注意事项

管理用户可以执行对 MultiPoint Server 系统的其他所有用户产生影响的任务，例如安装软件或更改安全设置。为此，管理用户应具有仅他们知晓的唯一用户名和密码。

关于用户帐户还有一点重要注意事项，即每个用户帐户都在 Windows 资源管理器中分配了唯一的“文档”库，包括“我的文档”文件夹。如果 MultiPoint Server 系统上的标准用户要在 Windows 资源管理器的“文档”库中存储私人文档，他们还应使用仅他们知晓的唯一用户名和密码来登录 MultiPoint Server 系统。有关在 Windows 资源管理器中存储文档的详细信息，请参阅管理用户文件主题。

提示

为了获得更强的系统安全性，所有用户密码都应是强密码。强密码是指无法轻易猜到或破解的密码，该密码至少包含 8 个字符、不包含所有或部分用户帐户名称，且至少包含 以下 4 种类别字符中的 3 种：大写字符、小写字符、数字和键盘上的符号（如 !、@、#）。有关如何在 Windows 中创建强密码的详细信息，请在“Windows 帮助和支持”中搜索强密码。有关如何使用“Windwos 帮助和支持”的详细信息，请参阅使用 Windows Server 帮助主题。

另请参阅

  • 创建管理用户帐户
  • 创建标准用户帐户
  • 管理用户文件
  • 使用 Windows Server 帮助
  • 管理用户帐户


创建管理用户帐户

为那些将要管理 MultiPoint Server 系统的用户创建管理用户帐户。若要查看哪些用户拥有管理员级访问权限，在 MultiPoint 管理器 中单击“用户”选项卡。管理用户帐户在“帐户类型”列中以“管理员”显示。管理用户可以访问所有更改桌面和系统设置的 MultiPoint 管理器 任务，例如：

  • 创建帐户

  • 添加和删除程序

  • 管理桌面和硬件

  • 结束其他用户会话

管理用户可以执行对 MultiPoint Server 系统的其他所有用户产生影响的任务，例如安装软件或更改安全设置。为此，管理用户应具有仅他们知晓的唯一用户名和密码。

有关您在作为管理用户创建和管理用户帐户时应当考虑的问题的详细信息，请参阅用户帐户注意事项主题。

备注

您可能希望为自己创建标准用户帐户，以便在 MultiPoint Server 系统上执行与 MultiPoint Server 系统管理无关的任务时使用。然后仅在需要执行系统管理任务时登录管理用户帐户。

创建一个管理用户帐户的步骤

  1. 在 MultiPoint 管理器 中，单击“用户”选项卡。

  2. 在“用户任务”下，单击“添加用户帐户”。将打开“添加用户帐户”向导。

  3. 在“用户帐户”字段中，键入用户的登录名。通常，登录用户名是将姓和名拼写在一起的（中间无空格）或将首字母和名拼写在一起（中间无空格）。

  4. 在“全名”字段中，以您偏爱的任何格式键入用户名，如给定名、全名或昵称。

  5. 在“密码”字段中，键入用户的密码。密码应当只有您和用户知道，您应将此信息存储在一个安全的位置。密码只能由管理用户更改。

  6. 在“确认密码”字段中，重新键入密码，然后单击“下一步”。

  7. 在访问级别页上，选择“管理用户”，然后单击“下一步”。

  8. MultiPoint Server 将检查所有信息并在帐户设置完成后显示一则消息。当您看到文字“已成功创建新用户帐户”时，单击“完成”。

提示

还可以使用 Windows 用户帐户管理功能来创建用户帐户。有关在 Windows 中创建用户帐户的详细信息，请在“Windows 帮助和支持”中搜索创建用户帐户。有关使用“Windwos 帮助和支持”的详细信息，请参阅使用 Windows Server 帮助主题。

另请参阅

  • 用户帐户注意事项
  • 管理用户帐户
  • 使用 Windows Server 帮助


创建标准用户帐户

为经常访问工作站但不管理 MultiPoint Server 系统的用户创建标准用户帐户。使用标准用户帐户的用户可以运行大多数应用程序并保存文件，但是不能运行 MultiPoint 管理器。若要查看哪些用户具有标准用户访问权限，请在 MultiPoint 管理器 中单击“用户”选项卡。标准用户帐户将在“帐户类型”列中以“标准”显示。

如果您的 MultiPoint Server 用户要在 Windows 中存储私有文档，则每个用户都应使用唯一的用户名和密码登录 MultiPoint Server 系统。

备注

有关您在作为管理用户创建和管理用户帐户时应当考虑的问题的详细信息，请参阅 用户帐户注意事项 主题。

创建标准用户帐户

  1. 在 MultiPoint 管理器 中，单击“用户”选项卡。

  2. 在“用户任务”下，单击“添加用户帐户”。将打开“添加用户帐户”向导。

  3. 在“用户帐户”字段中，键入用户的登录名。通常，登录用户名是将姓和名拼写在一起的（中间无空格）或将首字母和名拼写在一起（中间无空格）。

  4. 在“全名”字段中，以您偏爱的任何格式键入用户名，如给定名、全名或昵称。

  5. 在“创建密码”字段中，键入用户的密码。该密码应当只有您和用户知道，您应将此信息存储在一个安全的位置。密码只能由管理用户更改。

  6. 在“确认密码”字段中，重新键入密码，然后单击“下一步”。

  7. 在访问级别页面上，选择“标准用户”，然后单击“下一步”。

  8. MultiPoint 管理器 将检查所有信息并在帐户设置完成后显示一则消息。当您看到文字“已成功创建新用户帐户”时，单击“完成”。

另请参阅

  • 使用 Windows Server 帮助
  • 管理用户帐户
  • 使用 Windows Server 帮助


创建 MultiPoint 仪表板用户帐户

为经常访问工作站但不管理 MultiPoint Server 系统的用户创建 MultiPoint 仪表板用户帐户。使用 MultiPoint 仪表板用户帐户的用户可以运行大多数应用程序并保存文件，但是不能运行 MultiPoint 管理器。若要查看哪些用户具有 MultiPoint 仪表板用户访问权限，请在 MultiPoint 管理器 中单击“用户”选项卡。MultiPoint 仪表板用户帐户在“帐户类型”列中以“MultiPoint 仪表板用户”显示。

如果您的 MultiPoint Server 用户要在 Windows 中存储私有文档，则每个用户都应使用唯一的用户名和密码登录 MultiPoint Server 系统。

备注

有关您在作为管理用户创建和管理用户帐户时应当考虑的问题的详细信息，请参阅 用户帐户注意事项 主题。

创建 MultiPoint 仪表板用户帐户

  1. 在 MultiPoint 管理器 中，单击“用户”选项卡。

  2. 在“用户任务”下，单击“添加用户帐户”。将打开“添加用户帐户”向导。

  3. 在“用户帐户”字段中，键入用户的登录名。通常，登录用户名是将姓和名拼写在一起的（中间无空格）或将首字母和名拼写在一起（中间无空格）。

  4. 在“全名”字段中，以您偏爱的任何格式键入用户名，如给定名、全名或昵称。

  5. 在“创建密码”字段中，键入用户的密码。该密码应当只有您和用户知道，您应将此信息存储在一个安全的位置。密码只能由管理用户更改。

  6. 在“确认密码”字段中，重新键入密码，然后单击“下一步”。

  7. 在访问级别页上，选择“MultiPoint 仪表板用户”，然后单击“下一步”。

  8. MultiPoint 管理器 将检查所有信息并在帐户设置完成后显示一则消息。当您看到文字“已成功创建新用户帐户”时，单击“完成”。

另请参阅

  • 用户帐户注意事项


更新或删除用户帐户

如果以管理用户身份登录 MultiPoint Server 系统，您可以修改任何用户帐户，包括更改某个帐户的访问级别、更改全名和密码或者删除帐户。

修改用户帐户

  1. 在工作站模式下打开 MultiPoint 管理器，然后单击“用户”选项卡。

  2. 在“用户”列中，单击要修改的帐户。

  3. 在<用户名>的“任务”下，单击相应的任务。

    选定的项目任务 描述

    更改全名

    允许您更改帐户的全名。

    更改密码

    允许您更改登录到 MultiPoint Server 系统所用的此帐户的密码。

    更改访问级别

    允许您将帐户类型更改为管理用户或标准用户。

    删除用户帐户

    从 MultiPoint Server 系统中删除用户帐户。

另请参阅

  • 创建管理用户帐户
  • 创建标准用户帐户
  • 使用 Windows Server 帮助
  • 管理用户帐户


管理虚拟桌面

单个计算机 VDI 允许您对每个本地 MultiPoint Server 工作站进行配置，以连接到作为工作站在同一 MultiPoint Server 计算机的 Hyper-V 虚拟机 (VM) 中运行的 Windows 8 Enterprise（或 Windows 7 SP1 Enterprise）来宾操作系统。然后您可以从所在工作站访问 Windows 8 Enterprise 上运行的所有应用程序。

有关 MultiPoint Server 的完整信息，请参阅 在 Windows MultiPoint Server 2012 中使用虚拟桌面 (http://go.microsoft.com/fwlink/?LinkID=263532)。

备注

本节中的步骤同时适用于 Windows 8 Enterprise 和 Windows 7 SP1 Enterprise 操作系统。

启用虚拟桌面功能

  1. 打开 MultiPoint 管理器，然后单击“虚拟桌面”选项卡。

  2. 在“VDI 任务”下，单击“启用虚拟桌面”，然后单击“确定”。

    将重新启动系统，可能需要几分钟时间。

创建虚拟桌面模板

  1. 打开 MultiPoint 管理器，然后单击“虚拟桌面”选项卡。

  2. 将 Windows 8 Enterprise 磁盘插入 DVD 驱动器或将 Windows 8 Enterprise .iso 文件复制到本地 SSD。

  3. 在“VDI 任务”下，单击“创建虚拟桌面模板”。

    如果使用 DVD，程序会自动查找 Windows 8 Enterprise .wim 文件。否则，请单击“浏览”，然后转至 Windows 8 Enterprise .iso 文件。

    可以根据需要修改前缀。默认为主计算机名。

    备注

    前缀用于为模板和虚拟桌面工作站命名。模板名称为 <prefix> -t。将虚拟桌面工作站命名为 <prefix> -n，其中，n 是工作站 ID。

  4. 输入本地管理员账户的用户名和密码，并且使用该账户登录到所有从模板创建的虚拟工作站桌面，然后单击“确定”。

    模板创建过程需要几分钟时间才能完成。

自定义虚拟桌面模板

有关如何自定义虚拟桌面模板的详细步骤，请参阅在 Windows MultiPoint Server 2012 中使用虚拟桌面 (http://go.microsoft.com/fwlink/?LinkID=263532)。

创建虚拟桌面工作站

  1. 在工作站模式下打开 MultiPoint 管理器，然后单击“虚拟桌面”选项卡。

    备注

    如果 MultiPoint Server 系统未以工作站模式运行，则重新启动系统，然后完成下列步骤。

  2. 在左窗格中选择虚拟桌面模板。名称为 <prefix –t>。

  3. 在“VDI 任务”下，单击“创建虚拟桌面工作站”，然后单击“确定”。

    虚拟桌面工作站创建过程需要几分钟时间才能完成。

    备注

    如果任意本地工作站当前已连接到基于会话的虚拟桌面，您必须注销这些工作站，它们才能连接到其中一个新建的虚拟桌面工作站。

复制并将模板导入其他 MultiPoint Server 系统

有关如何复制并将模板导入其他 MultiPoint Server 系统的详细步骤，请参阅在 Windows MultiPoint Server 2012 中使用虚拟桌面 (http://go.microsoft.com/fwlink/?LinkID=263532)。

验证新建的自定义虚拟工作站桌面

  1. 使用本地管理员帐户或域帐户登录到一个或多个虚拟桌面工作站，然后验证基于 VM 的新虚拟桌面是否正常工作。


管理工作站硬件

MultiPoint Server 系统由单台计算机和至少一个工作站组成。工作站硬件通常由工作站集线器、鼠标、键盘和视频监视器组成。工作站通常通过线缆连接到计算机。

下图显示了一个具有四个工作站的 MultiPoint Server 系统布局的示例。每个工作站都通过 USB 集线器和多监视器视频卡连接到 MultiPoint Server 计算机。此图未表示通过使用多功能集线器连接的工作站。

提示

若要使此图像视觉效果最佳，请将“帮助”窗口最大化。

基于 USB 的 MultiPoint Server 系统布局图像

本节中的主题介绍了如何查看连接到 MultiPoint Server 系统的硬件状态，并提供关于 USB 设备类型及其他可用来设置 MultiPoint Server 工作站外围设备的详细信息。以下是本节中主题的简要介绍，帮助您选择硬件和设置 MultiPoint Server 工作站。

  • 查看硬件状态

  • 使用 USB 设备

  • 使用视频设备

  • 设置工作站

查看硬件状态

在 MultiPoint 管理器 中，您可以使用“工作站”选项卡来查看工作站状态以及连接到 MultiPoint Server 计算机的硬件设备状态。有关如何查看 MultiPoint Server 计算机及其连接的硬件设备的状态的详细信息，请参阅查看硬件状态主题。

使用 USB 设备

将 USB 设备及其他外围设备连接到 MultiPoint Server 系统时，如果将其连接到 MultiPoint Server 计算机和 MultiPoint Server 工作站，会发挥不同的作用。使用 USB 设备主题介绍不同的硬件设备如何在这些应用场景中发挥作用，以及有关如何使用工作站集线器的详细信息。

使用视频设备

使用视频设备主题讨论了视频设备（例如监视器或投影仪）连接到 MultiPoint Server 系统中的计算机或 MultiPoint Server 工作站时，如何发挥作用。

设置工作站

设置工作站主题介绍如何将外围硬件设备连接到 MultiPoint Server 工作站集线器来创建一个 MultiPoint Server 工作站。MultiPoint Server 支持两种类型的工作站集线器：

  • 带有外部电源系统或总线电源系统的多端口 USB 集线器，可以支持鼠标、键盘和其他 USB 外围设备

  • 多功能集线器，可以包括一个整合了视频控制器和鼠标、键盘以及音频外围设备的端口

这两种工作站集线器都通过 USB 电缆方式连接到计算机。设置工作站主题中的步骤介绍了如何将硬件设备连接到各种类型的工作站集线器。

另请参阅

  • 查看硬件状态
  • 使用 USB 设备
  • 使用视频设备
  • 设置工作站


查看硬件状态

使用“工作站”选项卡可以查看工作站信息，例如：

  • 工作站名称

  • 保证每个工作站正常工作所需的硬件（通常情况下，硬件包括视频监视器、工作站集线器、键盘和鼠标）

  • 与工作站关联的外围硬件设备

  • 有关工作站上所需硬件丢失或不工作的通知将在相关列中显示

  • 当前连接到 MultiPoint Server 系统的用户名

提示

如果 MultiPoint Server 系统中的工作站是通过您想保留的物理线路安排的（例如环形网络），您可能会发现粘贴工作站名称或编号标签（例如贴纸或卡片）将有助于您识别每个工作站的视频监视器或集线器。使用此方式，您和工作站的其他用户可以更轻松地通过其唯一识别的名称和编号来引用和区分工作站。

查看硬件状态

  • 在工作站模式下打开 MultiPoint 管理器，然后单击“工作站”选项卡。

    备注

    当系统处于控制台模式时，“工作站”选项卡不可用。

另请参阅

  • 管理工作站硬件
  • 在模式之间切换


使用 USB 设备

本主题讨论了在工作站模式下将 USB 设备连接到 MultiPoint Server 系统时这些设备的运行方式。此外，本主题还包含有关如何连接到 USB 集线器或多功能集线器来创建 MultiPoint 工作站或为设备提供其他 USB 端口的章节。

可以将设备连接到 MultiPoint Server 系统中的计算机或连接到 MultiPoint 工作站集线器。设备所连接到的位置和设备类型将影响该设备是对系统上的所有用户可用还是仅对单个用户可用，或对所有用户均不可用。下列是不同连接类型的示例：

  • 如果将设备（例如打印机或 USB 大容量存储设备）直接连接到计算机，则 MultiPoint Server 系统上的所有会话用户都可以访问该设备。虚拟桌面工作站用户将无法访问直接连接到计算机的设备。

  • 如果将设备（例如键盘、鼠标、音频设备或大容量存储设备）连接到工作站集线器，则该设备仅对登录到此 MultiPoint Server 工作站的用户可用。

  • 如果将特定类型的设备（例如键盘或鼠标）连接到计算机，则这些设备对系统上的所有用户均不可用。

下表显示了设备列表以及这些设备的行为方式，具体取决于它们接入系统的位置。有关如何连接工作站集线器的信息将在本主题后面部分的使用工作站集线器中介绍。使用视频设备主题中介绍了有关如何将视频监视器连接到工作站的详细信息。

设备 | 将其直接连接到计算机时的行为 | 将其连接到工作站时的行为 | 注释
键盘 | 我们不建议将键盘直接连接到计算机。 | 仅工作站用户可以访问。 | 如果键盘包含 USB 端口，那么键盘内部的 USB 集线器可能是工作站集线器。附加到该端口的其他 USB 设备仅对使用该键盘的用户可用。 有些工作站集线器配备了一个 PS/2 鼠标端口，该端口在集线器内部转换为 USB 连接。
鼠标 | 我们不建议将鼠标直接连接到计算机。 | 仅工作站用户可以访问。 | 有些工作站集线器配备了一个 PS/2 鼠标端口，该端口在集线器内部转换为 USB 连接。
USB 集线器 | 请参阅本主题后面部分的使用工作站集线器一节。 | 请参阅本主题后面部分的使用工作站集线器一节。 |
视频监视器 | 参阅主题。 | 参阅主题。 |
音频输出设备（如耳机） | 我们不建议将音频输出设备直接连接到计算机。 | 仅工作站用户可以访问。 | 有些工作站集线器配备了一个模拟音频端口，该端口在集线器内部转换为 USB 音频连接。
音频输入设备（如麦克风） | 我们不建议将音频输入设备直接连接到计算机。 | 仅工作站用户可以访问。 | 有些工作站集线器配备了一个模拟音频端口，该端口在集线器内部转换为 USB 音频连接。
打印机 | 系统中的所有用户均可访问。* | 仅工作站用户可以访问。 |
USB 大容量存储设备 | 系统中的所有用户均可访问。* | 仅工作站用户可以访问。 | 这些设备包括 USB 闪存驱动器、外部硬盘驱动器和数码相机。
网络摄像头 | 系统中的所有用户均可访问。* | 仅工作站用户可以访问。 | 一次只能有一个用户连接到摄像头。

*连接到主计算机的设备对登录到虚拟桌面工作站的用户不可见。

有关如何设置工作站的详细信息，请参阅设置工作站。

使用工作站集线器

将 USB 集线器连接到 MultiPoint Server 系统时，关于如何使用 USB 集线器有四种解决方案。以下每种解决方案都提供对连接到工作站集线器设备的不同访问方式，具体取决于集线器的类型以及它接入系统的位置。

  • 连接到 MultiPoint Server 系统中的计算机且有附加键盘的工作站集线器可以用来创建 MultiPoint Server 工作站。连接到工作站集线器的键盘和鼠标使用的是集线器上的可用端口。视频监视器将连接到计算机上的视频端口或连接到工作站集线器上的视频适配器（如果可用）。然后，键盘、鼠标和监视器与 MultiPoint Server 工作站关联。

  • 连接到 MultiPoint Server 系统中的计算机且没有附加键盘的 USB 集线器不能为所需设备提供足够端口时，可用来将其他设备连接到计算机。连接到此 USB 集线器的所有设备对 MultiPoint Server 系统的所有用户都可用。这不能视为一个 MultiPoint Server 工作站集线器。

  • 连接到 MultiPoint Server 系统中的计算机且拥有电源系统的 USB 集线器（也称为中间集线器）可连接用于创建 MultiPoint 工作站的其他 USB 集线器。

  • 连接到工作站集线器的 USB 集线器可用于将其他设备连接到工作站集线器。必须将键盘直接连接到工作站集线器。

有关如何设置 MultiPoint Server 工作站的详细信息，请参阅设置工作站。

另请参阅

  • 使用视频设备
  • 管理工作站硬件
  • 设置工作站


使用视频设备

本主题讨论当视频设备（如监视器或投影仪）连接到 MultiPoint Server 系统中的计算机或连接到 MultiPoint Server 工作站时，它们如何发挥作用。

提示

有关视频和显示问题的帮助，请参阅主题。

使用视频监视器

根据 MultiPoint Server 系统硬件的不同，有两种方式连接视频监视器：

  • 对于基于 USB 集线器的系统，将视频监视器电缆连接到计算机上的开放视频端口，如下图所示：

    与基于 USB 集线器的系统连接的视频图像

  • 对于带有内置视频支持的基于多功能集线器的系统，将视频监视器电缆连接到多功能集线器上的视频端口：

有关详细信息，请参阅设置工作站主题。

使用视频投影仪

希望投影由其他用户查看的大型图像时，可以将视频投影仪连接到 MultiPoint Server 系统，如实验室设置中。对于基于 USB 集线器和基于多功能集线器的工作站，有以下两种将投影仪连接到工作站的选项：

  • 使用投影仪替换监视器并将投影仪用作该工作站的显示设备，如下图所示：

  • 获取一个视频拆分器设备，可同时将投影仪和监视器连接到工作站的视频端口。

    MultiPoint Server 将在两个显示设备上显示相同的图像。不投影时，可以关闭投影仪而仅使用视频监视器。

无论使用哪个选项，都请注意以下事项：

  • 连接视频显示屏可能需要您再次关联工作站以便 MultiPoint Server 可以正确识别新显示屏。按照工作站的视频显示设备上显示的说明操作。

  • 可能需要获得适配器或转换器以在 DVI 和 VGA 接口之间转换。

  • 使用 Y 型拆分器电缆会降低两个视频设备的视频质量。

  • 通过 Y 型拆分器电缆同时连接投影仪和监视器时，MultiPoint Server 将两个设备的屏幕分辨率调整到两个设备最高支持的最低分辨率（通常是投影仪的分辨率）。

  • MultiPoint Server 不支持在多个监视器中扩展单个工作站的显示屏。

另请参阅

  • 管理工作站硬件
  • 设置工作站


设置工作站

MultiPoint Server 工作站通常由工作站集线器、鼠标、键盘和视频监视器组成。本主题介绍了如何将硬件设备连接到工作站集线器来创建一个 MultiPoint Server 工作站。

工作站集线器是一种硬件设备，可将外围设备连接到 MultiPoint Server 系统中的计算机。MultiPoint Server 支持两种类型的工作站集线器：

  • USB 集线器：一个通用多端口 USB 扩展集线器，符合通用串行总线 2.0 或更新规格参数。此类集线器通常拥有两个、四个或更多 USB 端口，允许将多个 USB 设备连接到计算机上的单个 USB 端口。USB 集线器通常为分离设备，可以接有外部电源或总线电源。当用作 MultiPoint Server 工作站集线器时，我们建议您使用具有四个或更多端口的集线器。

    重要事项

    如果您要将 USB 设备（不包括键盘和鼠标）连接到集线器，则为了获得最佳性能，我们建议您使用外接电源集线器。

  • 多功能集线器： 通过 USB 端口连接到计算机的扩展集线器，可使各种非 USB 设备连接到集线器，包括视频监视器。多功能集线器由特定硬件制造商生产，并且可能需要安装特定设备的驱动程序。

如果您要将工作站添加到 MultiPoint Server 系统，请先确保您拥有足够数量的连接端口可供想使用的工作站硬件使用。此外，还必须确保 MultiPoint Server 系统拥有相应数量的客户端访问许可证 (CAL)。有关许可证的详细信息，请参阅有关软件许可证符合性的重要信息。

设置工作站硬件

本节中的步骤介绍了如何将 MultiPoint Server 工作站硬件连接到不同类型的工作站集线器。

使用 USB 集线器设置工作站的步骤

  1. 连接新工作站之前，应结束所有用户会话，然后关闭计算机和 MultiPoint Server 系统中其他接电源的设备。

  2. 将新视频监视器的电缆连接到计算机上的 DVI 或 VGA 视频显示端口，如下图所示：

    与基于 USB 集线器的系统连接的视频图像

  3. 将新 USB 集线器连接到计算机上打开的 USB 端口：

    MultiPoint Server USB 集线器连接图像

  4. 将键盘和鼠标连接到 USB 集线器：

  5. 将视频监视器的电源线连接到电源插座。

  6. 启动计算机。

  7. MultiPoint Server 开始运行。按照显示在新工作站视频监视器上的说明进行操作，将设备与新工作站相关联。

使用多功能集线器设置工作站的步骤

  1. 连接新工作站之前，应结束所有用户会话，然后关闭计算机和 MultiPoint Server 系统中其他接电源的设备。

  2. 将新视频监视器的电缆连接到多功能集线器上的 DVI 或 VGA 视频显示端口，如下图所示：

  3. 将新多功能集线器连接到计算机上打开的 USB 端口：

  4. 将键盘和鼠标连接到多功能集线器上的 PS2 或 USB 接口：

    多功能集线器和 PS2 连接器图像

  5. 将视频监视器的电源线连接到电源插座。

  6. 启动计算机。

  7. MultiPoint Server 开始运行。如有提示，请按照显示在新工作站视频监视器上的说明进行操作，将设备与新工作站关联。

另请参阅

  • 结束用户会话
  • 重新启动或关闭
  • 有关软件许可证符合性的重要信息
  • 管理工作站硬件
  • 使用 USB 设备


管理用户文件

MultiPoint Server 工作站上的标准用户和管理用户都可以在 Windows 资源管理器的库和文件夹中保存文档。库是项目（如文件和文件夹）的集合。Windows 资源管理器中的普通库包括“文档”、“音乐”、“图片”和“视频”。使用库时，有以下两种用于存储文档的选项：

  • 私人存储文档以便只有将其存储在库或文件夹中的用户才能进行访问。请注意，管理用户可以访问标准用户私人存储的文档。但是，标准用户无法访问管理用户私人存储的文档。有关使内容保持私有的详细信息，请参阅使文件保持私有主题。

  • 公开存储文档以便 MultiPoint Server 系统上的所有用户都可以对其进行访问。有关与其他用户共享内容的详细信息，请参阅共享文件主题。

文档库默认包含两个文件夹：我的文档（私有文件夹）和公用文档（公用文件夹）。其他文档库包含类似的私有和公用文件夹对。MultiPoint Server 系统的所有管理用户和标准用户都应了解在 Windows 资源管理器中放置文档和其他文件的位置会对这些文件的私有或公共访问权限产生怎样的影响。

还可以通过使用 USB 存储设备（如 USB 闪存驱动器）或大容量存储设备（外部硬盘）与其他用户共享内容。有关使用存储设备共享内容的详细信息，请参阅使用 USB 闪存驱动器保存和共享文件主题。

提示

有关如何在 Windows 资源管理器中使用文件和文件夹的详细信息，请在“Windwos 帮助和支持”中搜索文件和文件夹。有关如何使用“Windwos 帮助和支持”的详细信息，请参阅使用 Windows Server 帮助主题。

另请参阅

  • 使文件保持私有
  • 共享文件
  • 使用 USB 闪存驱动器保存和共享文件


使文件保持私有

本主题适用于您（作为管理用户）和标准用户不想与 MultiPoint Server 系统中的其他用户共享的内容（如文档）。

在 Windows 资源管理器中使内容保持私有的步骤

  • 若要使文档和其他内容保持私有，应在 Windows 资源管理器中“我的文档”文件夹的“文档”库中保存您的工作。默认情况下，“我的文档”文件夹是一个私有文件夹。注意，尽管如此，管理用户仍可访问 Windows 资源管理器中的私有文件夹。

    注意

    当外部存储设备（例如 USB 闪存驱动器）连接到主机上的 USB 端口或不是工作站集线器的 USB 集线器上时，登录到 MultiPoint Server 系统的所有标准用户或管理用户都可以查看该设备。如果您对外部存储设备上存储的内容有隐私或安全方面的担心，请在 MultiPoint Server 系统上仅将其连接到工作站集线器。有关如何使用 USB 存储设备的信息，请参阅使用 USB 闪存驱动器保存和共享文件主题。

另请参阅

  • 管理用户文件
  • 使用 USB 闪存驱动器保存和共享文件


共享文件

可以通过在 Windows 资源管理器的公用文件夹中存储内容来与其他 MultiPoint Server 用户共享。MultiPoint Server 系统上的所有用户都可以访问 MultiPoint Server 系统中 Windows 资源管理器的公用文件夹中存储的所有内容。

也可以通过将内容存储在可移动存储设备上进行共享，如使用 USB 闪存驱动器保存和共享文件主题中所述。

有关使内容保持私有的信息，请参阅使文件保持私有主题。

通过使用“公用”文件夹来与其他用户共享内容的步骤

  • 通过将内容存储在 Windows 资源管理器库的“公用文档”、“公用音乐”及其他公用文件夹中与其他用户共享。

还可以在网络上运行 MultiPoint Server 的多台计算机之间，通过创建并共享新文件夹来共享文件。

在 MultiPoint Server 网络中的多台计算机之间共享文件

  1. 右键单击桌面，然后单击“新建”。

  2. 单击“文件夹”，然后为键入文件夹的名称。

  3. 双击该文件夹以将其打开。

  4. 单击“共享”，然后单击“特定用户…”。

  5. 选择特定用户，或者单击“所有人”。

另请参阅

  • 管理用户文件
  • 使用 USB 闪存驱动器保存和共享文件
  • 使文件保持私有


使用 USB 闪存驱动器保存和共享文件

除可以使用 Windows 资源管理器中的公用文件夹共享内容外，还可以使用 USB 存储设备共享内容，如 USB 闪存驱动器或大容量存储设备（外部硬盘）。当 USB 存储设备直接连接到主计算机或不是工作站集线器的 USB 集线器时，该存储设备将对 MultiPoint Server 系统中的所有用户（标准用户和管理用户）显示为可移动存储设备。

也可以使用可移动存储设备在 Windows 资源管理器的私有文件夹（如“文档”库中的“我的文档”文件夹）中保存和存储私有文档。

共享直接存储在可移动存储设备上的内容

  1. 将可移动存储设备连接到 MultiPoint Server 系统中的主计算机或不是工作站集线器的 USB 集线器上的开放 USB 端口。

  2. 指示其他工作站上的用户在 Windows 资源管理器中导航到并打开可移动存储设备。同样，其他用户也可以使用相同的方式从他们自己的可移动存储设备中与您共享内容。

通过使用“公用”文件夹共享存储在可移动存储设备上的内容

  1. 将可移动存储设备连接到 MultiPoint Server 系统中的主计算机或不是工作站集线器的 USB 集线器上的开放 USB 端口。

  2. 将希望共享的内容复制到 Windows 资源管理器中的公用文件夹，例如“文档”库中的“公用文档”。

私下使用存储在 USB 存储设备上的内容

  1. 将可移动存储设备连接到工作站集线器上的开放 USB 端口。

另请参阅

  • 使文件保持私有
  • 共享文件
  • 管理用户文件


使用 MultiPoint 仪表板管理用户桌面

本节讨论 MultiPoint Server 系统中的桌面管理。管理 MultiPoint Server 系统包括管理 MultiPoint 管理器 的硬件和软件组件，以及管理 MultiPoint 仪表板 中的其他常见问题（如网络或 Internet 连接）。在 MultiPoint Server 系统中，桌面是软件用户界面，显示在每个用户工作站的监视器中。

在 MultiPoint 仪表板 的“主页”选项卡上，您可以执行以下操作：

查看桌面

您可以查看每个活动桌面的缩略图。有关查看缩略图的信息，请参阅在 MultiPoint 仪表板中查看和更改桌面图像的显示大小主题。

阻止或取消阻止工作站

您可以阻止和取消阻止工作站。还可以自定义要显示在被阻止的工作站上的消息。有关阻止或取消阻止工作站、创建阻止的工作站上所显示消息的详细信息，请参阅阻止和取消阻止工作站主题。

限制网站使用

您可以配置用户可以访问哪些网站。有关设置网站的信息，请参阅限制网站访问主题。

将某个工作站投影到其他工作站

您可以将工作站投影到另一个工作站或多个工作站。还可以将其他所选工作站投影到所有其他工作站。有关投影工作站的信息，请参阅将某个工作站投影到其他工作站主题。

启动或关闭工作站上的应用程序

您可以启动或关闭工作站上的应用程序。有关启动或关闭应用程序的信息，请参阅启动或关闭工作站上的应用程序主题。

更改缩略图大小

您可以更改 MultiPoint 仪表板 中显示的缩略图的大小。有关更改缩略图大小的信息，请参阅。

显示所有工作站

您可以查看连接到系统的所有工作站，包括不活动的工作站。有关查看所有工作站的信息，请参阅显示所有工作站主题。

注销所有受监视的工作站

您可以注销 MultiPoint Server 系统上所有受监视的工作站。有关注销受监视工作站的信息，请参阅注销用户会话主题。

另请参阅

  • 在 MultiPoint 仪表板中查看和更改桌面图像的显示大小
  • 阻止和取消阻止工作站
  • 限制网站访问
  • 启动或关闭工作站上的应用程序
  • 将某个工作站投影到其他工作站
  • 显示所有工作站
  • 注销用户会话


阻止和取消阻止工作站

如果需要引起用户注意，则可以阻止一位或多位用户访问 MultiPoint Server 系统。用户被阻止时，其会话在 MultiPoint Server 系统的计算机内存中保持活动状态，直到取消阻止该工作站。您可以自定义要向已阻止的用户显示的消息。

阻止工作站

  1. 在 MultiPoint 仪表板 中，选择要阻止的工作站的缩略图。

  2. 在“阻止”选项卡中，单击“阻止”，然后单击“阻止所选桌面”。

阻止所有工作站

  1. 在 MultiPoint 仪表板 中的“阻止”选项卡上，单击“阻止”，然后单击“阻止所有桌面”。

取消阻止工作站

  1. 在 MultiPoint 仪表板 中，选择要取消阻止的工作站的缩略图。

  2. 在“阻止”选项卡中，单击“取消阻止”，然后单击“取消阻止所选桌面”。

取消阻止所有工作站

  1. 在 MultiPoint 仪表板 中的“阻止”选项卡上，单击“取消阻止”，然后单击“取消阻止所有桌面”。

创建要向被阻止的用户显示的消息

在阻止用户之前，您可能需要创建在阻止用户时显示在用户监视器上的消息。例如，“请注意听扬声器传出的讲解。”如果您不创建自己的消息，则显示默认文本“工作站被阻止”。

创建要向被阻止的用户显示的消息

  1. 在 MultiPoint 仪表板 中，单击“主页”选项卡。

  2. 单击“阻止”下拉菜单，然后单击“设置消息”。“设置被阻止的用户消息”页将打开。

  3. 键入要在被阻止的工作站上显示的消息，然后单击“确定”。


限制网站访问

作为管理用户，除了可监视个人桌面上的用户活动外，您还可以限制用户访问指定的网站，方法是指明允许的网站和/或要阻止用户访问的网站。

限制工作站上的 Web 访问

  1. 在 MultiPoint 仪表板 中的“Web 限制”选项卡上，单击“配置”。将会打开“配置 Web 限制”页面。将列出用户可以访问的站点。

  2. 单击您要为其限制网站访问的用户工作站的缩略图。

  3. 在“选择的项目任务”下，单击“在此工作站上限制 Web 访问”。将会打开“配置 Web 限制”页面。将列出用户可以访问的站点。

  4. 若要添加允许的站点，请键入 Web 地址，然后单击“添加”。

    备注

    例如，输入“Contoso.com”将允许或阻止与 www.contoso.com 相关的站点（例如，www.newpage.contoso.com）。输入“Contoso”将允许或限制所有与 Contoso 相关的站点（包括 contoso.com、contoso.uk 等）。

  5. 若要从允许的站点列表中删除某个 Web 地址，请单击希望删除访问的 Web 地址，然后单击“删除”。

限制所有工作站上的网站访问

  1. 在 MultiPoint 仪表板 中的“Web 限制”选项卡上，单击“开始”下拉菜单，然后单击“在所有桌面上限制 Web 访问”。

    将会打开“配置 Web 限制”页面。将列出用户可以访问的站点。执行下列操作之一：

  2. 若要添加允许的站点，请单击“仅允许使用这些站点”，键入允许的 Web 地址，然后单击“添加”。

    若要添加不希望用户访问的站点，请单击“仅禁止使用这些站点”，键入不希望用户访问的 Web 地址，然后单击“添加”。

    备注

    例如，输入“Contoso.com”将允许或阻止与 www.contoso.com 相关的站点（例如，www.newpage.contoso.com）。输入“Contoso”将允许或限制所有与 Contoso 相关的站点（包括 contoso.com、contoso.uk 等）。

  3. 若要从允许或禁止使用的站点列表中删除某个 Web 地址，则选择该 Web 地址，然后单击“删除”。


将某个工作站投影到其他工作站

作为 MultiPoint 仪表板用户，您可以将您的桌面投影到单个用户的工作站或所有用户（非管理员）的工作站。如果您希望向某个用户或许多用户演示某个任务时，此功能将非常有用。

将您的桌面投影到标准用户的工作站

  1. 在 MultiPoint 仪表板 中，单击要向其投影您工作站的桌面的缩略图。

  2. 在“桌面”选项卡上，单击“您的桌面”下拉菜单，然后单击 “将您的桌面投影到所选桌面”。

  3. 要结束投影，请在 MultiPoint 仪表板 中，单击“停止”（位于“投影”选项卡上或功能区的右下角）。

将您的桌面投影到所有工作站

  1. 在 MultiPoint 仪表板 的“桌面”选项卡上，单击“您的桌面”下拉菜单，然后单击 “将您的桌面投影到所有桌面”。

  2. 要结束投影，请在 MultiPoint 仪表板 中，单击“停止”（位于“投影”选项卡上或功能区的右下角）。

将其他桌面投影到所有桌面

  1. 在 MultiPoint 仪表板 中，单击要投影到所有桌面的桌面的缩略图。

  2. 在“桌面”选项卡上，单击“所选桌面”下拉菜单，然后单击 “所选桌面”。所选桌面将显示在所有桌面上。

  3. 要结束投影，请在 MultiPoint 仪表板 中，单击“停止”（位于“投影”选项卡上或功能区的右下角）。


启动或关闭工作站上的应用程序

作为 MultiPoint 仪表板用户，您可以打开或关闭用户桌面、所选桌面或所有桌面上的应用程序。

启动用户工作站上的应用程序

  1. 在 MultiPoint 仪表板 中，单击您希望在其上启动应用程序的用户桌面的缩略图，然后在“桌面”选项卡上，单击“启动”下拉菜单。

  2. 单击“启动所选桌面上的应用程序”。将会打开“启动应用程序”页面。

  3. 单击要打开的应用程序，或在“输入要打开的应用程序、文件夹、文档或 Internet 资源”中，键入要打开的资源的名称，然后单击“确定”。

启动所有用户工作站上的应用程序

  1. 在 MultiPoint 仪表板 中的“桌面”选项卡上，单击“启动”下拉菜单。

  2. 单击“在所有桌面上启动一个应用程序”。将会打开“启动应用程序”页面。

  3. 单击要打开的应用程序，或在“输入要打开的应用程序、文件夹、文档或 Internet 资源”中，键入要打开的资源的名称，然后单击“确定”。

关闭用户工作站上的应用程序

  1. 在 MultiPoint 仪表板 中，单击要关闭其应用程序的桌面的缩略图。

  2. 在“桌面”选项卡上，单击“关闭”。将会打开“关闭应用程序”页面。

  3. 选择您希望关闭的应用程序、文件夹、文档或 Internet 资源的名称，然后单击“关闭应用程序”。


使用即时消息进行通信

作为 MultiPoint 仪表板用户，您可以使用即时消息 (IM) 功能与其他用户实时通信。

使用即时消息与一位或多位用户聊天

  1. 在 MultiPoint 仪表板 的“主页”选项卡上，单击要与其聊天的一位或多位用户的缩略图或图像。

  2. 在 IM 选项卡上，单击“发送”。将会打开 IM 聊天窗口。

  3. 输入消息，然后单击“发送”。


控制用户会话

作为 MultiPoint 仪表板用户，可通过使用“获取控制”功能远程访问他或她的桌面来协助其他用户。

控制用户桌面

  1. 在 MultiPoint 仪表板 的“主页”选项卡中，单击您要协助的用户的桌面缩略图。

  2. 在“协助”选项卡中，单击“获取控制”。此时，用户的桌面将在您的桌面上打开，然后您可以使用键盘和鼠标来导航他们的桌面。

  3. 协助用户完成后，在 MultiPoint 仪表板 中单击“停止”。

    备注

    您可能需要将用户桌面最小化，以查看您的 MultiPoint 仪表板。

另请参阅

  • 使用 MultiPoint 仪表板管理用户桌面


在 MultiPoint 仪表板中查看和更改桌面图像的显示大小

监视个人桌面上用户活动的简单方法是在您的 MultiPoint Server 系统上查看每个活动桌面的缩略图。默认情况下，桌面图像显示在“主页”选项卡上的 MultiPoint 仪表板。

使用 MultiPoint 仪表板，可以执行下列操作：

  1. 通过在仪表板中放大视图，更仔细地查看用户的桌面。

  2. 更改仪表板中显示的缩略图的大小。可通过三种大小进行查看：小、中或大。“中”是默认设置。

  3. 在 MultiPoint Server 系统上查看所有桌面，或选择一个显示活动桌面的筛选视图。

在 MultiPoint 仪表板中放大所选桌面的视图

  1. 单击“主页”选项卡，然后单击要放大的桌面。“桌面”选项卡。

  2. 在“桌面”选项卡上，单击“放大所选项”。将在仪表板中打开用户的桌面。

  3. 放大视图后，单击返回桌面视图。

在 MultiPoint 仪表板中更改桌面缩略图的大小

  1. 单击“主页”选项卡，然后选择要放大的桌面缩略图。

  2. 在“桌面”选项卡上，单击“放大所选项”。将打开“更改桌面大小”页面。

  3. 单击您需要的大小（“小”、“中”或“大”），然后单击“确定”。

在 MultiPoint 仪表板中显示所有桌面

  1. 单击“主页”选项卡，然后在“桌面”选项卡上，单击“显示”。

  2. 单击“所有”。所有桌面都显示在仪表板中。

  3. 要改回至筛选视图，请单击“显示”，然后单击“筛选视图”。

另请参阅

  • 使用 MultiPoint 仪表板管理用户桌面


显示所有工作站

作为 MultiPoint Server 系统的管理员，您可能希望查看与系统相连接的所有工作站，包括非活动的工作站或已注销的工作站。例如，根据您的许可协议，您可能需要检查与 MultiPoint Server 系统相连接的工作站数量。您可以使用 MultiPoint 管理器 查看此信息。

显示所有用户工作站

  1. 在正常模式中，单击“桌面”选项卡。

  2. 在“常规任务”下，单击“显示所有工作站”。


注销用户会话

标准用户、MultiPoint 仪表板用户和管理用户可以根据需要来登录和注销其桌面会话及任何 Windows 会话。此外，管理用户和 MultiPoint 仪表板用户还可以结束 MultiPoint Server 系统上所有受监视的用户会话。

注销用户会话或多个会话

  1. 在 MultiPoint 仪表板 中，单击“系统”选项卡。

  2. 执行下列操作之一：

    • 若要注销单个用户会话或所选会话，请单击要结束的会话的缩略图，然后单击左上方的下拉菜单。单击“注销用户”，然后单击“注销所选用户”。

    • 若要注销所有用户会话，请单击左上方的下拉菜单，单击注销用户，然后单击注销所有用户。

另请参阅

  • 注销或断开用户会话
  • 挂起用户会话并使其保留活动状态


使用 MultiPoint 仪表板管理 MultiPoint 系统

在MultiPoint 仪表板 的“系统”选项卡上，您可以执行以下操作：

重新启动或关闭所选系统

可以重新启动或关闭所选的 MultiPoint Server 系统。有关重新启动或关闭所选系统的信息，请参阅重新启动或关闭 MultiPoint 系统主题。

重新映射所选系统

可以重新映射所选的 MultiPoint Server 系统。有关重新映射所选系统的详细信息，请参阅重新映射所选的 MultiPoint 系统主题。

另请参阅

  • 重新启动或关闭 MultiPoint 系统
  • 重新映射所选的 MultiPoint 系统


重新启动或关闭 MultiPoint 系统

使用 MultiPoint 仪表板，可重新启动或关闭一个 MultiPoint Server 系统或多个 MultiPoint Server 系统。

重新启动一个或多个 MultiPoint Server 系统

  1. 在 MultiPoint 仪表板 中，单击“系统”选项卡。

  2. 单击要重新启动的服务器的缩略图，然后在“硬件”选项卡中单击“重新启动”。

关闭一个或多个 MultiPoint Server 系统

  1. 在 MultiPoint 仪表板 中，单击“系统”选项卡。

  2. 单击要重新启动的服务器的缩略图，然后在“硬件”选项卡中单击“关闭”。


重新映射所选的 MultiPoint 系统

通过在 MultiPoint 仪表板中重新映射工作站，您可以将键盘和鼠标关联到监视器。重新映射 MultiPoint Server 系统时，本地用户工作站将被挂起。

注意

重新映射通常用于进行疑难解答。在重新映射过程中，工作站设置（例如名称和自动登录信息）将被清除。

重新映射 MultiPoint Server 系统

  1. 在 MultiPoint 仪表板 中，单击“系统”选项卡。

  2. 单击要重新映射的服务器的缩略图，然后在“硬件”选项卡中单击“重新映射所选系统”。


疑难解答

使用 MultiPoint Server 系统时，请查看疑难解答主题来帮助解决问题。

如果您已连接到 Internet，则可以查看 MultiPoint Server 的联机资源，包括其他疑难解答材料。查看 Web 中的 MultiPoint 资源。


词汇表

管理用户帐户

适用于将管理 MultiPoint Server 系统的用户的用户帐户。

管理用户

有权访问 MultiPoint 管理器 以管理 MultiPoint Server 系统的用户。另请参阅标准用户。有关管理用户的详细信息，请参阅管理用户帐户。

管理员

基于 Windows 计算机上的用户帐户，是计算机本地管理员组的成员或是属于本地管理员组的某个组的成员，如 Windows 域中的域管理员组。这是在新工作站、独立服务器或成员服务器上安装操作系统时创建的首个帐户。默认情况下，该帐户应当对本地计算机具有最高的管理访问级别。MultiPoint Server 管理用户同样也是计算机上的 Windows 管理员。

关联站

指定哪个监视器与哪个工作站集线器以及外围设备（例如键盘和鼠标）一起使用。这可以通过按工作站键盘上的指定键自动完成。

音频设备

可以重现声音的硬件设备。

客户端访问许可证 (CAL)

用户需要用于连接到 MultiPoint Server 系统的许可证。

控制台模式

MultiPoint Server 系统的一个状态，管理用户在该状态下执行系统维护任务。在该模式中，没有工作站。切换到该模式可结束所有 MultiPoint Server 用户会话。有关模式的详细信息，请参阅在模式之间切换。

桌面

在 MultiPoint Server 系统中，在工作站上向用户显示的软件用户界面。有关用户桌面的详细信息，请参阅。

“桌面”选项卡

MultiPoint 管理器 中的一个选项卡，可用于管理用户会话。

断开

关闭桌面，但在系统内存中保留会话以便可以从任何工作站访问，以供稍后使用。选择该操作后，工作站将为下一个用户显示登录提示。未保存的更改将保留。用户可重新连接到先前已断开的桌面并正好从注销时所处的位置继续。有关桌面的详细信息，请参阅管理用户工作站。

域

位于共享一般数据库和安全策略的网络上的计算机集合。

结束

结束会话，但不可保存任何未保存的工作。该工作站将恢复到其默认状态。

“硬件”选项卡

MultiPoint 管理器 中的一个选项卡，可用于访问工作站状态。

注销

结束会话，并可以保存任何未保存的工作。有关详细信息，请参阅管理用户工作站。

登录

在工作站中输入用户名和密码以启动会话。有关详细信息，请参阅管理用户工作站。

多功能集线器

通过 USB 端口连接到计算机的扩展集线器，可使各种非 USB 设备连接到集线器，包括视频监视器。多功能集线器由特定硬件制造商生产，并且可能需要安装特定设备的驱动程序。

下图显示了一个使用多功能集线器设置工作站的示例：

另请参阅 USB 集线器。有关如何使用集线器的详细信息，请参阅管理工作站硬件部分。

MultiPoint 仪表板用户

用于经常访问工作站且会在 MultiPoint 仪表板 中管理日常任务的个人的用户帐户。

MultiPoint 管理器

一个应用程序，管理用户可以使用该程序管理 MultiPoint Server 系统。可从“开始”屏幕启动此应用程序。

MultiPoint Server

参阅 MultiPoint Server。

MultiPoint Server 系统

硬件和软件的集合，包括一台运行 MultiPoint Server 的计算机及至少一个 MultiPoint Server 工作站。

下图显示了一个 MultiPoint Server 系统布局的示例：

MultiPoint Server 系统布局的图像

此图显示了四个工作站，但其他数量的工作站也受支持。

外围设备

一种连接到工作站集线器或直接连接到运行 MultiPoint Server 的计算机的设备（如打印机、键盘或鼠标）。有关 USB 外围设备的详细信息，请参阅使用 USB 设备主题。

会话

一段用户与 MultiPoint Server 系统进行交互需引起注意的时间。有关详细信息，请参阅 挂起用户会话并使其保留活动状态 主题。

标准用户

经常访问 MultiPoint 管理器 工作站但不管理工作站的用户。另请参阅管理用户。有关 MultiPoint 管理器 中用户的详细信息，请参阅管理用户帐户。

标准用户帐户

用于经常访问工作站但不管理 MultiPoint Server 系统的个人的用户帐户。

站

一个硬件集合，包括一个监视器、一个工作站集线器和其他连接到该工作站集线器的外围设备。有关工作站硬件的详细信息，请参阅管理工作站硬件。

站集线器

一种硬件设备，可将外围设备连接到 MultiPoint Server 系统中的计算机。工作站集线器是工作站必备组件之一。

工作站模式

MultiPoint Server 系统的一个状态，该状态下有多个工作站可供多个并发用户使用。有关模式的详细信息，请参阅在模式之间切换。

挂起

关闭桌面，但在系统内存中保留会话以便可以从任何工作站访问，以供稍后使用。选择该操作后，工作站将为下一个用户显示登录提示。未保存的更改将保留。用户可重新连接到先前已断开的桌面并正好从注销时所处的位置继续。有关桌面的详细信息，请参阅管理用户工作站。

“系统”选项卡

MultiPoint 管理器 中的一个选项卡，允许管理用户执行影响整个 MultiPoint Server 系统的任务，包括关闭和重新启动计算机。有关如何管理 MultiPoint Server 系统的详细信息，请参阅使用 MultiPoint 管理器管理系统任务。

USB 集线器

一个通用多端口 USB 扩展集线器，符合通用串行总线 (USB) 2.0 或更新规格参数。此类集线器通常拥有两个、四个或更多 USB 端口，允许将多个 USB 设备连接到计算机上的单个 USB 端口。USB 集线器通常为分离设备，可以接有外部电源或无电源系统。其他一些设备，如一些键盘和视频监视器，同样可以将 USB 集线器整合到其设计中。当用作 MultiPoint Server 的工作站集线器时，我们建议您使用四个或更多端口的集线器。如果您要将键盘和鼠标之外的 USB 设备连接到集线器，则为了获得最佳性能，请使用外接电源集线器。

下图显示了一个使用 USB 集线器设置工作站的示例：

MultiPoint Server USB 集线器连接图像

另请参阅多功能集线器。有关 USB 集线器的详细信息，请参阅管理工作站硬件部分。

“用户”选项卡

MultiPoint 管理器 中的一个选项卡，允许访问用户管理任务。有关如何管理用户的详细信息，请参阅管理用户帐户。

Windows 帮助和支持

“Windows 帮助和支持”链接显示了 Windows Server 帮助。Windows Server 帮助包括有关重要对象（如用户隐私和计算机安全）的详细说明，在此“帮助”文件中还包含隐私和安全的详细信息。MultiPoint 管理器 帮助中的一些主题包括有关 Windows Server 帮助中搜索指定项的建议。Windows Server 帮助中的一些主题介绍了可能不适用于 MultiPoint Server 的功能。有关详细信息，请参阅使用 Windows Server 帮助主题。

Windows MultiPoint Server 2012

一个 Windows 产品，使多个用户可以同时共享一台计算机，并为每个用户提供独立的 Windows 计算体验。也称为 MultiPoint Server。

工作组

一组计算机，它们连接到一个网络上并共享资源（如打印机或文件）。

另请参阅

  • 管理 MultiPoint Server 系统