微软拼音简捷输入法简介

感谢您使用微软拼音简捷输入法。

微软拼音简捷输入法在先前版本的基础之上，对性能和准确度进行了重大改进，并增加了许多更加符合用户使用习惯的功能，是特别为您设计的一款多功能汉字输入工具。

根据Windows 8不同的用户界面（桌面用户界面或Windows Metro风格的用户界面）和键盘配置（物理键盘或触摸键盘），微软拼音简捷输入法提供了相应的输入体验，以方便您在每种模式和配置下都能快速准确地进行输入。

  • 在桌面用户界面下使用物理键盘
  • 在桌面用户界面或Metro风格的用户界面下使用触摸键盘
  • 在Metro风格的用户界面下使用物理键盘

本节内容

  • 添加微软拼音简捷输入法
  • 新增功能

© 2012，Microsoft Corporation。保留所有权利。

微软拼音简捷输入法，
基于Microsoft Corporation 与哈尔滨工业大学联合研制的输入法开发。
© 2012, Microsoft Corporation与或其供应商。 保留所有权利。


添加微软拼音简捷输入法

如果当前的输入法列表中没有微软拼音简捷输入法，您可按照以下步骤进行添加。

  1. 打开控制面板。

  2. 单击“更改输入法”，进入“语言”窗口。

  3. 单击“添加语言”，进入可选语言列表。

  4. 选择“中文(简体)”，单击“打开”，进入“区域变量”窗口。

  5. 选择需要的区域变量，单击“添加”将其添加到“语言”窗口。微软拼音简捷作为简体中文的输入法同时被添加。

注意

  • 如果您想将微软拼音简捷设为默认输入法，可在“语言”窗口选择简体中文对应的区域变量，然后单击“上移”直至将其移至列表第一位。
  • 您可按Windows键+空格键在输入法间进行切换。


新增功能

丰富的输入模式

为方便您在Windows 8不同的用户界面和键盘配置下都能快速准确的进行输入，微软拼音简捷输入法支持以下三种输入模式：

  • 在桌面用户界面下使用物理键盘

  • 在桌面用户界面或Metro风格的用户界面下使用触摸键盘

  • 在Metro风格的用户界面下使用物理键盘

网络同步

如果您使用Microsoft账户登录Windows 8操作系统的电脑，微软拼音简捷的词典配置和其他个性化设置将存储在服务器上。当您使用此Microsoft账户登录另一台Windows 8操作系统的电脑时，您的词典配置和个人设置将同步到该台电脑上，让您的输入体验在不同的电脑上保持一致。

全局设置

在Windows 8操作系统中，输入法的切换设置默认适用于所有应用窗口。即当您在一个应用窗口中进行了输入法或输入语言切换时，其他应用窗口的输入法或输入语言也同时进行相应切换。例如，您在一个应用窗口中使用微软拼音简捷输入法的英文输入模式后，切换到另一个应用窗口中时，该应用当前的输入法同样为微软拼音简捷，输入模式为英文。

您可以通过在控制面板中勾选“允许我为每个应用窗口设置不同的输入法”来取消输入法切换的全局应用。

网址和邮箱地址输入

当您使用物理键盘时，在中文输入状态下，您可以直接输入前缀不包含数字的网址或邮箱地址。

自动拼音纠错

微软拼音简捷新增自动拼音纠错功能，可对容易输错的拼音进行纠正。例如，输入拼音“liudogn”可得到拼音“liudong”对应的候选词。

词语联想

微软拼音简捷支持中文和英文词语联想。

开启中文词语联想功能后，当您输入四个或四个以上的音节的时候，候选窗口中不但会显示音节串对应的词语，还会显示以该音节串开头的词语。例如输入拼音"weiruanpinyin"时，"微软拼音输入法"也会作为候选项显示在候选窗口。

开启英文词语联想功能后，从您输入了特定个数的字母开始，以该字母串开头的单词会显示在候选窗口中。

字符表情和特殊符号输入

微软拼音简捷支持快速输入常用字符表情和特殊符号。你只需输入符号名称对应的拼音，相应的符号便会出现在候选窗口中。

输入窗口自定义设置

您可以对在桌面用户界面下使用物理键盘时的微软拼音简捷进行输入窗口设置，包括候选项个数和字体大小等。

默认输入语言设置

当使用物理键盘时，微软拼音简捷输入法的默认输入语言为中文。您也可以将默认输入语言设置为英文。如果Windows 8操作系统的输入法全局设置开启，微软拼音简捷输入法的默认输入语言设置只在开机后第一次使用时起作用。

触摸键盘输入法

您可以使用微软拼音简捷的触摸键盘输入法来输入中英文文字、数字、标点、符号、表情符号等。


输入文字

本节内容

  • 桌面用户界面下物理键盘输入
  • Metro风格的用户界面下物理键盘输入
  • 触摸键盘输入


桌面用户界面下物理键盘输入

本节内容

  • 界面说明
  • 输入文字


界面说明

本节内容

  • 状态图标
  • 输入窗口


状态图标

按Windows键+空格键将输入法切换到微软拼音简捷。输入法图标和中/英文输入图标会显示在任务栏中，以提示当前输入状态。

功能 | 图标及含义 | 说明
选择输入法 | 微软拼音简捷 | 单击图标显示输入法列表
切换中/英文输入 | 中文输入 英文输入 | 单击图标在中/英文输入之间切换

如果在控制面板中启用了“使用桌面语言栏（可用时）”选项，系统会显示桌面语言栏。微软拼音简捷输入法的状态条集成在语言栏中并可显示更多的状态图标。您可以开启或关闭除输入法图标和中/英文输入图标以外的状态图标，如下图所示。您可以根据需要添加或移除状态条中的按钮。

单击语言栏上的按钮可以切换输入状态或者激活菜单。状态条上各图标的功能如下表所示：

功能 | 图标及含义 | 激活菜单
选择输入法 | 微软拼音简捷 | 输入法列表
选择内码输入 | Unicode码输入 GB码输入 |
切换中/英文输入 | 中文输入 英文输入 | 无
切换全/半角 | 全角符号 半角符号 | 无
切换中/英文标点 | 中文标点 英文标点 | 无
选择字符集 | 简体中文字符集 繁体中文字符集 大字符集 |
使用软键盘 | 软键盘开关 | 无
使用输入板 | 输入板开关 | 无
搜索关键词 | 关键词搜索 | 无
选择搜索提供商 | 选择搜索提供商 |
打开功能菜单 | 功能菜单 |
打开帮助文件 | 帮助文件 |


输入窗口

输入窗口的上半部分显示您输入的拼音串，下半部分则显示候选词。您可以使用上下方向键选择候选词，按空格键进行转换，或按数字键直接转换。输入窗口中的所有拼音都转换完毕后，汉字会自动输入至当前的上下文中。

输入窗口还提供了搜索按钮和翻页按钮。


输入文字

  1. 按Windows键+空格键将输入法切换到微软拼音简捷。微软拼音简捷的图标和中英文指示图标出现在任务栏上，如下图所示：

    如果你在控制面板中启用了“使用桌面语言栏（可用时）”选项，微软拼音输入法的状态条将出现在语言栏上，如下图所示：

  2. 键入拼音。

    您可以按左右方向键定位光标来编辑拼音。按左方向键时，光标以音节为单位向左进行循环跳转；按右方向键时，光标以拼音字符为单位向右进行循环跳转。按Home或End键可直接将光标定位到拼音串的开始或结尾位置。

    在候选词窗口中，1号候选用蓝色显示，是微软拼音输入法对当前拼音串转换结果的推测，如果正确，您可以按空格或者1来选择。其他候选列出了当前拼音可能对应的全部汉字或词组，您可以点击翻页按钮 [image] 或者通过以下按键来翻页查看更多的候选：

    • 逗号（,）句号（.）
    • 减号（－）等号（=）
    • 左右方括号（[ ]）
    • 翻页键（Page Up， Page Down）

    注意

    微软拼音输入法的默认设置支持简拼输入，对一些常用词，您可以只用它们的声母来输入。比如在上面的例子中，用"wrpy"输入"微软拼音"。

  3. 按所需候选词对应的数字键选择并输入词语。或者使用上下方向键选择候选词，然后按空格键输入。输入窗口消失，您输入的内容传递给了编辑器。


Metro风格的用户界面下物理键盘输入

本节内容

  • 界面说明
  • 输入文字


界面说明

状态图标

按Windows键+空格键将输入法切换至微软拼音简捷。开始输入前，输入位置附近会显示一个表示当前中/英文输入状态的图标。按Shift键或在单击该图标可在中/英文模式中进行切换。

  • 中文输入状态图标
  • 英文输入状态图标

拼音窗口和候选窗口

拼音窗口显示您输入的拼音串，候选窗口显示候选词。

在候选窗口中，1号候选词用亮色显示，是微软拼音简捷输入法对当前拼音串转换结果的推测，如果正确，您可以按空格或者1来选择。其他候选列出了当前拼音可能对应的全部汉字或词组。


输入文字

  1. 按Windows键+空格键将输入法切换到微软拼音简捷。
  2. 在中文输入状态下，键入文字对应的拼音。

    当您将鼠标指针移动到候选窗口时，候选窗口两侧或一侧可能会显示箭头图标，这表示有多页候选项。单击箭头图标可翻页查看候选项。

    您也可以通过以下按键来翻页查看候选项：

    • 逗号（,）句号（.）
    • 减号（－）等号（=）
    • 左右方括号（[ ]）
    • 翻页键（Page Up， Page Down）

    如果当前屏幕为触摸屏，您还可以通过在候选窗口左右拖动手指来查找候选项。

  3. 按所需文字候选项对应的数字键，或者直接在触摸屏上点按候选项，即可输入对应文字。


触摸键盘输入

本节内容

  • 打开触摸键盘
  • 界面说明
  • 输入文字
  • 输入英文
  • 输入数字与标点符号
  • 输入表情符号
  • 使用Ctrl快捷键


打开触摸键盘

在Metro风格的用户界面下，触摸键盘会在文字编辑界面下自动打开。在桌面用户界面下，您可以通过以下方式调出触摸键盘。

  1. 使用鼠标右键单击任务栏，或者直接在触摸屏上的任务栏区长按，显示任务栏菜单。

  2. 选择“工具栏”，然后选择“触摸键盘”，触摸键盘图标 [image] 会出现在任务栏中。
  3. 在文字编辑界面下，鼠标单击或在触摸屏上点按任务栏中的图标 [image] ，即可打开触摸键盘。


界面说明

本节内容

  • 键盘界面
  • 扩展键列表
  • 拼音窗口和候选窗口


键盘界面

中文输入状态

按键介绍

功能 | 按键 | 说明
选择输入法 | 微软拼音简捷 | 单击按键显示可用输入法列表、选择键盘布局或隐藏键盘
切换中/英文输入状态 | 中文输入 英文输入 | 按键图标表示当前输入状态
切换到数字/符号输入键盘界面 |  | 通过此键可在数字/符号和中/英文输入键盘界面之间切换
切换到表情符号输入键盘界面 |  | 通过此键可在表情符号和中/英文输入键盘界面之间切换
大写字母锁定键 |  | 切换大小写字母输入状态
Ctrl键 |  | 切换到编辑命令界面
回车键 |  | 回车键
Backspace键 |  | 回格键
左右方向键 | 左方向键 右方向键 | 在文本中左右移动光标

英文输入状态

按中英文切换按键 [image] 切换到英文输入状态后，就可以输入英文字符。

数字/符号输入键盘界面

您可以通过 [image] 键在数字/符号和中/英文输入键盘界面之间进行切换。

从中文输入键盘界面切换到数字/符号输入键盘界面：

从英文输入键盘界面切换到数字/符号输入键盘界面：

在数字/符号输入键盘界面下，您可以按 [image] 、 [image] 键以显示其他可选的符号。

表情符号输入键盘界面

您可以通过 [image] 键在表情符号和中/英文输入键盘界面之间进行切换。

在表情符号输入键盘界面下，您可以按 [image] 、 [image] 键以显示其他可选的表情符号。


扩展键列表

在中/英文或数字/符号输入键盘界面下，长按符号或数字键，会显示对应的扩展键。直接将手指移动到需要的扩展键即可输入扩展键对应的符号或数字。

中文输入状态下扩展键列表

中文输入状态下开启大写字母锁定键时的扩展键列表

英文输入状态下扩展键列表

英文输入状态下开启大写字母锁定键时的扩展键列表

从中文切换到数字/符号输入键盘界面下数字键的扩展键列表

从英文切换到数字/符号输入键盘界面下数字键的扩展键列表

从中文切换到数字/符号输入键盘界面下符号键的扩展键列表

从英文切换到数字/符号输入键盘界面下符号键的扩展键列表


拼音窗口和候选窗口

拼音窗口显示您输入的拼音串，候选窗口显示候选词。

您可以直接按所需候选确认并输入，也可以按键盘上的“前项”、“后项”键选择候选，然后按“当前候选”键输入。

当有多页候选项时，当前页的最后一个候选项可能会不完全显示。您可以直接在候选窗口拖动手指进行翻页，也可以按键盘上的“下页”键翻页。


输入文字

  1. 通过触摸键盘右下角的输入法选择键将输入法切换至微软拼音简捷，使输入法选择键的图标显示为 [image] 。
  2. 按触摸键盘上的字母键输入文字所对应拼音。

  3. 在候选窗口点击所需候选项即可输入。您也可以按触摸键盘上的“前项”、“后项”键选择所需文字，然后按“当前候选”键输入。

    如果所需文字不在当前页面，您可按触摸键盘上的 “下页”键翻看下页候选项，或者直接在候选窗口左右拖动手指来查找候选项。

    按 [image] 键后，“下页”键会变为“上页”键，按此键可翻看上页候选项。

    如果您使用鼠标，当将鼠标指针移动到候选窗口时，候选窗口两侧或一侧可能会显示箭头图标，这表示有多页候选项。单击箭头图标可翻页查看候选项。

  4. 输入所需文字后，大多数时候输入法会自动联想后续字词。您可直接点选输入联想出的字词。如果接下来要输入的文字不在联想字词列表中，您可直接输入所需文字对应的拼音。按 [image] 键可以清除联想字词列表。


输入英文

您可以通过以下三种方式输入英文：

  • 在中文输入状态下，键入英文字母，可匹配的英文单词会出现在候选窗口中，点击所需英文即可输入。这种方式适合输入混有少量英文单词的中文文本。

  • 如果您要输入的英文与当前键入的字母串一致，可以直接按触摸键盘上的“确定”键输入。这种方式适合输入混有少量英文单词的中文文本。
  • 按 [image] 键切换到英文输入状态，直接输入英文。这种方式适合连续输入较多的英文。

注意

  • 输入大写字母：在中/英文输入键盘界面下，按 [image] 键一次，可暂时切换到大写字母输入状态，输入一个大写字母后，按键自动切换到小写字母输入状态。

  • 大写字母锁定：连续按 [image] 键两次，即可将输入状态锁定为大写字母输入。再次请按 [image] 键，可取消大写字母锁定。


输入数字与标点符号

对于一些常用的标点符号，您可以直接通过中/英文输入键盘界面下的触摸键盘输入。如果您要输入数字或者其他符号，可以切换至数字/符号输入键盘界面进行输入。

  1. 按 [image] 键切换到数字/符号输入键盘界面。

  2. 点击所需符号或数字键即可输入。

    如果所需符号不在当前页面，可使用 [image] 、 [image] 键翻页。

注意

长按数字或符号键可显示该键对应的扩展键，直接移动手指到需要的扩展键上即可输入对应的数字或符号。


输入表情符号

  1. 按 [image] 键切换到表情符号输入键盘界面。

  2. 按照所需符号类型，点击对应的符号类型按键。

  3. 点击所需符号即可输入。如果所需符号不在当前页面上，可使用 [image] 、 [image] 键翻页。


使用Ctrl快捷键

在中/英文输入键盘界面下，按Ctrl键后，再按A、Z、X、C或V键，可进行全选、撤销、剪切、复制或粘贴等操作。

  • Ctrl+A：全选当前文字编辑页面的文本。
  • Ctrl+Z：撤销最近一步的操作。
  • Ctrl+X：剪切当前选中的文本。
  • Ctrl+C：复制当前选中的文本。
  • Ctrl+V：粘贴复制的文本。


规则及设置

微软拼音所有输入模式的设置均需在桌面用户界面下微软拼音简捷的“输入选项”对话框中进行。

本章节以使用鼠标操作为例进行说明。如果您使用的屏幕是触摸屏，单击的操作也可通过直接在屏幕上点按对应的选项实现；右键单击的操作也可通过在屏幕上长按对应的选项实现。

本节内容

  • 打开输入选项对话框
  • 通用规则及设置
  • 仅适用于物理键盘的规则及设置
  • 仅适用于桌面用户界面下物理键盘的规则和设置


打开输入选项对话框

  1. 在桌面用户界面下，右键单击屏幕右下角的微软拼音简捷的中/英文输入图标（ [image] 或 [image] ），打开输入法功能菜单。如果您使用的屏幕是触摸屏，可直接在屏幕上长按图标 [image] 或 [image] 打开输入法功能菜单。

  2. 单击 “输入选项”，打开输入选项对话框。

输入选项对话框中有四张选项卡：

常规

设置拼音方式、中英文输入切换键和默认输入语言。

高级

设置字符集、自学习和自造词、[回车键]功能、候选设置和隐私设置。

词典管理

选择使用已安装的词典、安装新词典、更新词典。

外观设置

设置输入窗口文字字体、字体大小和候选项个数。


通用规则及设置

以下规则和设置适用于在任何用户界面和键盘配置下的微软拼音简捷输入法：

  • 全拼输入
  • 模糊拼音输入
  • 字符集
  • 自学习
  • 自造词
  • 中文词语联想
  • 英文词语联想
  • 表情和符号
  • 词典管理
  • 文字转换错误报告


全拼输入

所有输入模式均支持全拼，您可以进行选择纯全拼输入或全拼支持简拼输入，同时还可开启或关闭全拼输入的自动纠错功能。

全拼输入规则

  • 纯全拼输入

    在纯全拼输入模式（选择了“全拼”，但未选择“支持简拼”）下，每个汉字都用完整的拼音输入。比如，要输入“一只可爱的小花猫”，必须键入“yizhikeaidexiaohuamao”。

  • 全拼（支持简拼）

    在简拼输入模式下，您可以只用声母来输入汉字。比如，中国(zg)、大家(dj)等。使用简拼输入可以减少击键次数，但通常候选多、转换准确率较低。

    即使选择了“支持简拼”方式，您也可以使用完整的全拼进行输入以提高转换准确率。

  • 自动拼音纠错

    微软拼音默认开启了自动拼音纠错功能，可对容易输错的拼音进行纠正。例如，输入拼音“liudogn”可得到拼音“liudong”对应的候选词。

全拼输入设置

  1. 打开输入选项对话框。

  2. 在“常规”选项卡下的“拼音设置”栏中进行全拼设置。
  3. 单击“确定”。

注意

您可以在单击"纠错规则"查看自动纠错规则。


模糊拼音输入

如果您担心自己的口音会妨碍您使用拼音进行输入，那么您大可不必顾虑，微软拼音简捷输入法为您提供了模糊拼音输入。

模糊拼音规则

设置了模糊拼音对后，每当您输入一个混淆的拼音，和它模糊的音也会出现在候选中。比如，您设置了“sh-s”模糊音对，当您输入“si”的时候，“四”和“十”都会出现。微软拼音简捷输入法支持以下十一个模糊音对。

模糊音对 | 默认 | 模糊音对 | 默认
zh, z | 开 | f, hu | 关
ch, c | 开 | wang, huang | 开
sh, s | 开 | an, ang | 开
n, l | 关 | en, eng | 开
l, r | 关 | in, ing | 开
f, h | 关 |  |

模糊拼音设置

在设置使用模糊拼音输入模式后，用户可以使用微软拼音简捷输入法默认的模糊音方案，也可以根据自己的情况选择模糊音对。

  1. 打开输入选项对话框。

  2. 在“常规”选项卡的“拼音设置”栏下单击“模糊拼音设置”。
  3. 从“模糊拼音设置”列表中选择模糊音对。

  4. 单击“确定”保存自定义的模糊音方案。

注意

如果要开启模糊拼音输入，请确认勾选输入选项对话框中的“模糊拼音”复选框。


字符集

选择合适的字符集，您既可以输入想要的汉字又不至于淹没在太多的候选中。微软拼音简捷输入法为您准备了三套字符集：

  • 简体中文 收录了现代汉语的通用汉字。
  • 繁体中文 收录了繁体汉字等非规范汉字和现代汉语传承字。
  • 大字符集 简体和繁体字符集之和，覆盖了GBK中的绝大多数汉字和符号。

选择字符集

  1. 打开输入选项对话框,单击“高级”选项卡。

  2. 在“字符集”下选择相应的字符集。
  3. 单击“确定”。


自学习

微软拼音简捷输入法使输入法能记录您在输入过程中所组建的新词，给您提供更好的输入体验。同时您还可以像编辑自造词那样来编辑自学习的词语。

注意

自学习词语在候选窗口中的排序会根据使用频率进行调整。

使用自学习

  1. 打开输入选项对话框，单击“高级”选项卡。

  2. 在“自学习和自造词”下选中“自学习”复选框。
  3. 单击“确定”。

清除自学习内容

  1. 打开输入选项对话框，单击“高级”选项卡。
  2. 在“自学习和自造词”下单击“清除自学习内容”。
  3. 在弹出的确认对话框中单击“确定”。

维护自学习词条

自造词工具用于管理和维护自造词词典以及自学习词表。自学习词条是输入法自动学习的，您不能添加、导入或者编辑它们。对这些词条，您可以删除、将它们移到自造词词典中或者导出到文本文件。

  1. 右键单击中/英文输入图标（ [image] 或 [image] ），打开输入法功能菜单。

  2. 单击“自造词工具”，进入自造词工具窗口。

  3. 单击界面左下方“自学习词条”选项卡，进入自学习词条列表。

相关主题

  • 自造词


自造词

使用自造词功能，您可以定义输入法主词典中没有收录的词语；也可以为常用短语、缩略语定义快捷键以提高输入速度。

微软拼音简捷输入法支持两类自造词：一类是能用拼音输入的由2～9个汉字构成的标准自造词；另一类是扩展的自造词，只能用快捷键输入，可由汉字、英文字母和标点符号等构成(但不能包含空格、制表符及其他控制字符)，最多由255个字符组成。

 | 标准自造词 | 扩展自造词
构成 | 2～9个汉字 | 汉字、英文和符号，最多255个字符
定义方式 | 在线定义、自造词工具 | 只能用自造词工具
输入方式 | 拼音和快捷键 | 只能在使用物理键盘时用快捷键输入

注意

输入过程中，键入的拼音可匹配的标准自造词会默认显示在候选词窗口的首位。

开启自造词功能

  1. 打开输入选项对话框，单击“高级”选项卡。

  2. 在“自学习和自造词”下选中“自造词”复选框。
  3. 单击“确定”。

清除自造词

  1. 打开输入选项对话框，单击“高级”选项卡。
  2. 在“自学习和自造词”下单击“清除所有自造词”按钮。
  3. 在弹出的确认对话框中单击“确定”。

打开自造词工具

自造词工具用于管理和维护自造词词典以及自学习词表。对于自造词，您可以：编辑词条、设置词条快捷键，将自造词词典导入或导出到文本文件。对于自学习词表，您可以：删除词条、将词条移到自造词词典中或者导出到文本文件。

  1. 右键单击中/英文输入图标（ [image] 或 [image] ），打开输入法功能菜单。

  2. 单击“自造词工具”，进入自造词工具窗口。

注意

自造词工具有两个选项卡：“自造词”和“自学习词条”，默认打开“自造词”选项卡。

词条编辑

在自造词工具中，执行以下任一操作都会打开词条编辑对话框：

  • 双击一个词条
  • 在工具栏上单击新增词条按钮

在词条编辑对话框中，您可以：键入自造词，设置快捷键，选择多音字的拼音。

相关主题

  • 自学习
  • 用快捷键输入自造词


中文词语联想

开启中文词语联想功能后，当您输入四个或四个以上的音节的时候，候选窗口中不但会显示音节串对应的词语，还会显示以该音节串开头的词语。例如输入拼音“weiruanpinyin”时，“微软拼音输入法”也会作为候选项显示在候选窗口。

  1. 打开输入选项对话框,单击“高级”选项卡。

  2. 在“候选设置”下选中“中文词语联想”复选框。
  3. 单击“确定”。


英文词语联想

开启英文词语联想功能后，从您输入了特定个数的字母开始，以该字母串开头的单词会显示在候选窗口中。

  1. 打开输入选项对话框,单击“高级”选项卡。

  2. 在“候选设置”下选中“英文词语联想”复选框。
  3. 从下拉框中选择从第几个字母开始英文词语联想。
  4. 单击“确定”。

相关主题

  • 英文识别和输入
  • 输入英文缩写或对应中文


表情和符号

如果开启了表情和符号输入功能，您可以通过输入拼音快速输入相应的字符表情和特殊符号。例如，输入拼音“xixi”后，“(*^__^*)”会显示在候选窗口；输入拼音“xigema”后，“Σ”会显示在候选窗口。

表情和符号功能默认为开启状态。

  1. 打开输入选项对话框,单击“高级”选项卡。

  2. 在“候选设置”下，选中或清除“显示表情和符号”复选框。
  3. 单击"确定"。

相关主题

  • 通过拼音输入表情和符号
  • 输入英文缩写或对应中文


词典管理

专业词典

微软拼音简捷输入法收集了多套专业词典，覆盖了从基础学科到前沿科学的众多科研领域。您只要作适当的选择，并结合使用自学习和自造词功能，就可以把微软拼音简捷输入法定制成录入专业文献的便利工具。

下表列出了全部词典，其中，微软拼音简捷输入法默认使用的五套专业词典为：流行词汇、计算机科学、电子工程、生物化学和自动化。

流行词汇 | 心理学 | 生物细胞学 | 药学 | 地理信息 | 船舶
冶金 | 水产 | 电子工程 | 土壤学 | 组织学 | 天文学
遗传学 | 自动化 | 石油 | 生物化学 | 医学 | 植物学
铁道 | 生物物理学 | 数学 | 微生物学 | 电力 | 机械
地球物理学 | 昆虫 | 化学 | 计算机科学 | 公路交通 | 胚胎学
海洋科学 | 地质学 | 生理学 | 农学 | 林学 | 动物学
力学 | 电工 | 人体解剖学 | 测绘学 | 化工 | 物理学
煤炭 | 古生物学 | 航海 | 地理 | 建筑、园林和城市规划 | 大气科学

流行词语

微软拼音简捷输入法提供了流行词汇词典，包括最近流行的新词、热词。该词典默认被选中。

选择词典

  1. 打开输入选项对话框，单击“词典管理”选项卡。

  2. 在已安装词典列表中勾选所需词典对应的复选框。
  3. 单击“确定”。

更新或安装新词典

点击“更新或安装词典”按钮，微软拼音简捷输入法将自动查找已安装词典的更新和其它新词典，并提示用户进行更新或安装。


文字转换错误报告

文字转换错误报告所收集的数据将用于统计分析，且仅用于自然语言技术的研究和产品以及服务质量的改善。仅限于该目的，该数据将被复制、翻译、修改、发行、传送以及其他方式使用。该数据不会用于您的身份识别或联系方式。

自动发送文字转换错误

微软拼音简捷输入法默认不开启自动发送文字转换错误功能。您可以在输入选项对话框中开启此功能。

  1. 打开输入选项对话框,单击“高级”选项卡。

  2. 在“隐私设置”下，勾选“自动发送文字转换错误”复选框。
  3. 单击“确定”。

查看文字转换错误报告

  1. 右键单击中/英文输入图标（ [image] 或 [image] ），打开输入法功能菜单。

  2. 单击“转换错误登录”。


仅适用于物理键盘的规则及设置

以下规则和设置仅适用于桌面用户界面或Metro风格的用户界面下使用物理键盘时的微软拼音简捷输入法：

  • 双拼输入
  • 中英文切换建
  • 默认输入语言
  • 回车键功能


双拼输入

使用双拼输入，一个汉字需要两个键，第一个键为声母，第二个键为韵母。使用双拼输入可以减少击键次数，提高汉字输入的速度，但需要记忆双拼的键位对应。

微软拼音输入法双拼方案

双拼方案定义了每一个键与声母及韵母的对应关系，下图是微软拼音输入法为您提供的键位对应，您可以重新定义双拼方案。

定义双拼方案

  1. 打开输入选项对话框。

  2. 在“常规”选项卡下，选择“双拼”，然后单击“双拼方案”，进入“双拼方案”对话框。

  3. 单击“自定义方案”。

  4. 逐个选择键盘的键，并定义与之对应的声母和韵母。
  5. 单击“另存为”按钮，为定制的双拼方案起名并保存。


中英文切换键

Shift键为默认的中英文切换键，您也可以将中英文切换键更改为Ctrl键。

  1. 打开输入选项对话框。

  2. 在“常规”选项卡下，在“中英文输入切换键”下选择适当的切换方式
  3. 单击“确定”。


默认输入语言

微软拼音简捷输入法的默认输入语言为中文，即当切换到微软拼音简捷输入法时，默认为中文输入状态。您也可以将默认输入语言设置为英文。

  1. 打开输入选项对话框。

  2. 在“常规”选项卡下，在“默认输入语言”栏中，选择“中文”或“英文”。
  3. 单击“确定”。


回车键功能

回车键的功能默认为输入拼音窗口中的拼音串。您也可以将回车键的功能设置为与空格键相同。

  1. 打开输入选项对话框,单击“高级”选项卡。

  2. 在“[回车键]功能”栏中，选择“组字窗口内直接输入”或“拼音转换（同空格键）”。
    • 组字窗口内直接输入：输入拼音过程中，敲回车键后，将拼音窗口内的拼音串输入至编辑器。
    • 拼音转换（同空格键）：输入拼音过程中，敲回车键后，将候选窗口中亮色显示的候选词输入至编辑器。
  3. 单击“确定”。


仅适用于桌面用户界面下物理键盘的规则和设置

以下规则和设置仅适用于在桌面用户界面下使用物理键盘时的微软拼音简捷输入法：

  • 外观设置


外观设置

您可以对输入窗口进行自定义设置，包括字体、字体大小和候选项个数等。

  1. 打开输入选项对话框,单击“外观设置”选项卡。

  2. 在“中文字体”下拉框中，选择候选词的字体。
  3. 在“西文字体”下拉框中，选择拼音串的字体。
  4. 在“字体大小”下拉框中，选择字体大小。
  5. 在“候选项个数”下拉框中，选择候选窗口每页可显示的候选项数量。
  6. 在“预览”栏查看设置的效果，单击“确定”使设置生效。


技巧集锦

以下使用技巧适用于在任何模式和键盘配置下的微软拼音简捷输入法：

本章节以在桌面用户界面下使用物理键盘时微软拼音简捷的输入窗口作为截图示例。

本节内容

  • 通用技巧
  • 仅适用于物理键盘的使用技巧
  • 仅适用于桌面用户界面下物理键盘的使用技巧


通用技巧

以下使用技巧适用于在任何用户界面和键盘配置下的微软拼音简捷输入法：

  • 输入偏旁部首
  • 英文识别和输入
  • 使用自动拼音纠错功能
  • 通过拼音输入表情和符号
  • 输入英文缩写或对应中文


输入偏旁部首

偏旁是汉字的基本组成单位，有些偏旁本身也是独立的汉字，如山、马、日、月等。这些偏旁的输入，按其实际读音即可。

但是，另外许多偏旁部首本身不单独成字，没有读音，如冫(两点水儿)、纟(绞丝旁)等。对于这些字符集中收入的，但又没有明确读音的汉字部件，为了方便您用拼音输入，微软拼音输入法以偏旁部首名称的首字读音作为其拼音。比如“冫”用“liang”输入，“纟”用“jiao”输入。

下表列出了偏旁部首的名称，以及输入它们所使用的拼音。没有括号的偏旁部首可以在简体字符集下输入，括号里的偏旁部首在繁体字符集下输入，两者都可以在大字符集下输入。

偏旁 | 名称 | 输入
一画
丶 | 点 | dian
丨 | 竖 | shu
(乛) | 折 | zhe
二画
冫 | 两点水儿 | liang
冖 | 秃宝盖儿 | tu
亠 | 文字头儿 | wen
讠 | 言字旁儿 | yan
刂 | 立刀旁儿 | li
亻 | 单人旁儿 | dan
卩 | 单耳旁儿 | dan
阝 | 左耳刀儿 | zuo
(丷) | 八字头儿 | ba
(丆) | 石字头儿 | shi
冂 | 同字框 | tong
三画
辶 | 走之儿 | zou
氵 | 三点水儿 | san
忄 | 竖心旁 | shu
艹 | 草字头 | cao
宀 | 宝盖儿 | bao
(乊) | 乎字头 | hu
彡 | 三撇儿 | san
丬 | 将字旁 | jiang
扌 | 提手旁 | ti
犭 | 反犬旁 | fan
饣 | 食字旁 | shi
纟 | 绞丝旁 | jiao
夂 | 折文儿 冬字头儿 | zhe dong
四画
礻 | 示字旁 | shi
攵 | 反文儿 | fan
(爫) | 爪字头儿 | zhao
(罓) | 冈字旁 网字旁 | gang wang
(牜) | 牛字旁 | niu
五画以上
疒 | 病字旁 | bing
衤 | 衣字旁 | yi
钅 | 金字旁 | jin
虍 | 虎字头儿 | hu
糸 | 绞丝旁 | jiao
(罒) | 四字头儿 | si
(覀) | 西字头儿 | xi
(糹) | 绞丝旁 | jiao
(訁) | 言字旁 | yan
(釒) | 金字旁 | jin
(飠) | 食字旁 | shi


英文识别和输入

如果开启了英文词语联想功能，在中文输入模式下，当输入设定数量的字母后，以这些字母开头的单词会显示在候选窗口中。

相关主题

  • 英文词语联想


使用自动拼音纠错功能

微软拼音默认开启了自动拼音纠错功能，可对容易输错的拼音进行纠正。例如，输入拼音“liudogn”可得到拼音“liudong”对应的候选词。

相关主题

  • 全拼输入


通过拼音输入表情和符号

微软拼音支持快速输入字符表情和符号。你只需输入符号名称对应的拼音，相应的符号便会出现在候选窗口中。

例如，输入拼音xixi，对应的字符表情(*^__^*)就会出现在候选窗口中。

输入拼音xigema，对应的符号Σ会出现在候选窗口中。

微软拼音简捷输入法默认开启表情和符号功能。您也可以通输入选项对话框开启或关闭此功能。

相关主题

  • 表情和符号


输入英文缩写或对应中文

对于一些常用的英文缩写，无论您输入的是大写还是小写字母，对应的英文缩写或中文名称会出现在候选窗口中。

注意

  • 在英文词语联想功能关闭的情况下，英文缩写不会显示在候选窗口中。
  • 在表情和符号功能关闭的情况下，中文名称不会显示在候选窗口中。

相关主题

  • 英文词语联想
  • 表情和符号


仅适用于物理键盘的使用技巧

以下使用技巧仅适用于在桌面用户界面或Metro风格的用户界面下使用物理键盘时的微软拼音简捷输入法：

  • 用内码输入非常用字符
  • 用快捷键输入自造词
  • 中文输入状态下输入网址和邮箱地址


用内码输入非常用字符

微软拼音输入法不仅支持汉字的拼音输入，还支持使用汉字的十六进制 Unicode 和 GB18030 编码进行输入。比如，“和”的 Unicode 编码是“548C”，GB18030 编码是“BACD”。

内码输入是输入大字符集中收录的没有读音的汉字的有效途径。

使用Unicode码输入

  • 输入重音符“`”和字母“U”以及相应的Unicode码，如输入`U548C您将得到“和”。
  • 在桌面用户界面下使用物理键盘时，您还可以通过切换到Unicode码输入模式进行输入。
    1. 右键单击中/英文输入图标（ [image] 或 [image] ），打开输入法功能菜单。
    2. 在功能菜单上单击“辅助输入法”。

    3. 在辅助输入法菜单上选择“Unicode码输入”。

使用GB码输入

  • 输入重音符“`”和字母“G”以及相应的GB码，如输入`GBACD您将得到“和”。
  • 在桌面用户界面下使用物理键盘时，您还可以通过切换到GB码输入模式进行输入。
    1. 右键单击中/英文输入图标（ [image] 或 [image] ），打开输入法功能菜单。
    2. 在功能菜单上单击“辅助输入法”。
    3. 在辅助输入法菜单上选择“GB码输入”。


用快捷键输入自造词

使用自造词工具，您可以为任何一个自造词设置快捷键，快捷键由2～8个小写英文字母或数字组成。当您再次遇到这个词的时候，就可以用快捷键加上引导的重音符和字母Z输入。

比如，您为自造词“微软拼音简捷”设置了快捷键mspy，就可以按下面的步骤输入：

  1. 输入重音符(`)、字母Z以及快捷键。
  2. 按空格。

注意

  • 要使用快捷键输入，必须启用自造词功能。
  • 用快捷键输入自造词，必须在拼音窗口的开始位置。

相关主题

  • 自造词


中文输入状态下输入网址和邮箱地址

在中文输入状态下，当您输入以如下前缀开头的网址时，输入法会自动切换到网址输入状态，以方便您的输入。

  • www.
  • http:
  • https:
  • ftp:
  • mailto:

输入好网址后，直接按回车或空格键即可完成输入。

您还可以直接输入前缀中不包含数字的网址或邮箱地址，例如，您可以直接输入microsoft.com和abc@abc.com。


仅适用于桌面用户界面下物理键盘的使用技巧

以下使用技巧仅适用于在桌面用户界面下使用物理键盘时的微软拼音简捷输入法：

  • 新词注册
  • 使用搜索插件
  • 使用软键盘


新词注册

您可以在注册自造词的同时将有关该注册词语和微软输入法的信息传送给Microsoft。

  1. 右键单击中/英文输入图标（ [image] 或 [image] ），打开输入法功能菜单。

  2. 在功能菜单上单击“新词注册”，打开“更新微软拼音输入法词典”对话框。

  3. 添加新词，然后单击“注册”。如果您选择“注册并发送”并单击“注册”按钮，有关该注册词语和微软输入法的信息将随着词语注册的过程同时传送给Microsoft。如果您不选择“注册并发送”，将没有任何资料传送给Microsoft。

注意

  • 单击“注册”后，您定义的新词将被加入到用户自造词中。您可以单击“自造词工具”按钮，打开自造词工具。
  • 您传送给Microsoft的词语，如果反映了用户的共同需求，将会通过辞典更新提供给所有的用户。

相关主题

  • 自造词


使用搜索插件

微软拼音简捷输入法提供了搜索插件功能，借助此功能，您可以随时对正在输入的内容进行搜索。

微软拼音简捷输入法并没有内置搜索提供商。所以当您第一次使用搜索插件功能时，需要首先选择添加一个搜索提供商。搜索提供商是提供搜索服务的搜索引擎。

添加搜索提供商

  1. 右键单击中/英文输入图标（ [image] 或 [image] ），打开输入法功能菜单。

  2. 单击“选择搜索提供商”，然后单击“添加搜索提供商”。

  3. 选择需要的搜索提供商进行安装。

搜索提供商设置

  1. 右键单击中/英文输入图标（ [image] 或 [image] ），打开输入法功能菜单。
  2. 单击“选择搜索提供商”，然后单击“搜索提供商设置”。
  3. 在弹出的微软拼音输入法搜索提供商设置窗口中，选中您需设置为默认的搜索提供商。

  4. 单击“设置默认值”。

    注意

    您也可以单击“删除”来删除非默认的搜索提供商。

进行搜索

如需对正在输入的内容进行搜索，请按上下键选择您要搜索的关键词，然后点击搜索按钮 [image] （或按快捷键Ctrl + F8），则可通过默认搜索提供商对此关键词进行搜索了。

如果您安装了多个搜索提供商，可在功能菜单中单击“选择搜索提供商”，然后选择需要的搜索提供商。


使用软键盘

您可以使用软键盘输入各种符号，也可以用鼠标在软键盘上单击来模拟实际键盘的输入。

注意

ARM设备不支持此功能。

软键盘布局

微软拼音输入法为您提供了13种软键盘布局：

PC键盘

希腊字母

俄文字母

注音符号

拼音字母

日文平假名

日文片假名

标点符号

数字序号

数学符号

制表符

中文数字/单位
特殊符号

选择软键盘布局

  1. 右键单击中/英文输入图标（ [image] 或 [image] ），打开输入法功能菜单。
  2. 选择“软键盘”，然后在菜单中选择需要的软键盘布局。


输入板

在桌面用户界面下，您可以通过鼠标或触摸屏来使用微软拼音简捷的输入板。

汉字的输入除了使用微软拼音输入法以拼音作为输入的基本单位以外，还可以使用手写或者通过笔画数等方式来完成。这些不同的输入方法由输入板插件实现，输入板就是这些插件的统一框架。下面是使用了字典查询插件的输入板界面。

简体中文输入板提供了手写识别和字典查询两个插件，如果安装了其他地区的输入法，不同版本的输入板插件可一起使用。

本节内容

  • 打开输入板
  • 输入板设置
  • 手写识别插件
  • 字典查询插件


打开输入板

通过设置输入板属性对话框中的选项，用户可以定制输入板的界面：确定是否显示插件条、输入板的基本按钮和扩展按钮以及他们在输入板中显示的位置，此外可以选择菜单和对话框使用的语言。

  1. 右键单击中/英文输入图标（ [image] 或 [image] ），打开输入法功能菜单。

  2. 在功能菜单上单击“输入板”，打开输入板，默认显示字典查询插件的输入板界面。


输入板设置

在输入板的标题栏上，单击输入板图标 [image] 激活输入板菜单。

菜单项 | 说明
输入板插件菜单 | 激活输入板插件菜单
输入板属性 | 打开输入板属性对话框
帮助 | 调用输入板的帮助文件
版本 | 查看输入板的版本信息
关闭 | 关闭菜单

本节内容

  • 输入板属性设置
  • 输入板插件设置


输入板属性设置

通过设置输入板属性对话框中的选项，用户可以定制输入板的界面：确定是否显示插件条、输入板的基本按钮和扩展按钮以及他们在输入板中显示的位置，此外可以选择菜单和对话框使用的语言。

  1. 在输入板的标题栏上，单击输入板图标 [image] ，激活输入板菜单。
  2. 在输入板菜单上，单击“输入板属性”。

  3. 选择需要的设置，然后单击“确定”。


输入板插件设置

输入板插件是完成不同输入方法的核心，输入板只是这些插件的一个框架。简体中文输入板提供了手写识别插件和字典查询插件，如果安装了其他地区的输入法，不同版本的输入板插件可一起使用。

通过输入板插件设置对话框，用户可以改变插件在输入板中的出现顺序，添加或移除插件。在移除插件时，必须确保输入板中至少留有一个插件。

  1. 在输入板的标题栏上，单击输入板图标 [image] ，激活输入板菜单。
  2. 在输入板菜单上，单击“输入板插件菜单”。

  3. 在输入板插件菜单上，单击“设置”。

  4. 对输入板插件进行添加、移除或改变顺序。


手写识别插件

手写识别插件是一种最接近手工书写的输入工具，用户可以使用鼠标或手写笔描绘出汉字的结构，由手写识别插件来识别并且输入。

在输入板的插件条上单击手写识别插件图标 [image] ，或者在输入板插件菜单上，选择“手写识别”。

手写识别插件有两个窗口：左边的写字窗口和右边的候选字窗口。用户在写字窗口写下汉字的每一个笔画，如果设置了自动检索或点击了 [image] 按钮，候选字窗口中将会列出对应于写字窗口中全部笔画的可能的汉字或符号，用户从候选字窗口种选择要输入的字符。

手写识别按钮

     点击此按钮立即识别写字窗口中的笔画，双击设置或清除自动检索
     点击此按钮撤销写字窗口中最后一个笔画
     点击此按钮清除写字窗口中全部笔画

手写识别属性设置

在输入板的插件条上右击手写识别插件图标 [image] ，在弹出的菜单中选择“手写识别属性”。或者，确保当前输入板使用的是手写识别插件，激活输入板插件菜单，选择“手写识别属性”。上述两种方式都将打开手写识别属性对话框。

在此对话框中，您可以设置手写检索时，是否自动识别每一笔画。

手写输入或查询汉字

  1. 在输入板左侧的插件条上单击手写识别插件图标 [image] 。

  2. 使用鼠标在写字窗口中写字，可匹配的汉字会显示在候选字窗口中。

  3. 单击所需汉字即可输入，或者鼠标指针移动到该汉字上以查看其读音。


字典查询插件

字典查询插件是微软拼音输入法的一个补充工具。对于那些无法准确确定读音的汉字，用户可以根据其笔画信息，使用字典查询插件查找到相应的汉字并输入。字典查询插件支持两套字符集的查询：部首检字查询和符号查询。

在输入板的插件条上单击字典查询插件图标 [image] ，或者在输入板插件菜单上，选择“字典查询(CH)”。

字典查询插件的候选窗口支持候选字的拼音及编码提示。将鼠标指针移动到某一候选字上面，就会有提示窗口弹出：显示该字符的读音(如果有的话)及编码。

部首检字查询

  1. 在输入板左侧的插件条上单击字典查询插件图标 [image] 。

  2. 在“部首检字”标签下，选择部首的笔画数后再选择相应的部首，然后选择剩余笔画，符合条件的汉字会出现在候选字窗口中。

  3. 单击所需汉字即可输入，或者将鼠标指针移动到该汉字上以获得其编码和读音信息（如果有读音的话）。

符号查询

  1. 在输入板左侧的插件条上单击字典查询插件图标 [image] 。

  2. 单击“符号”标签，从下拉框中选择符号的类型。共有十三种符号类型：标点符号、数学符号、数字序号、日文平假名、日文片假名、希腊字母、俄文字母、注音符号、拼音符号、制表符号、单位符号、中文数字/单位、特殊符号

  3. 单击所需符号即可输入，或者将鼠标指针移动到该符号上面查看其编码信息。


相关说明及图表

本节内容

  • 汉语拼音标准
  • 物理键盘用键一览表
  • 中文标点
  • 关于词表


汉语拼音标准

声母和韵母

微软拼音简捷输入法采用的汉字标音方案遵照1958年2月11日第一届全国人民代表大会第五次会议批准的《汉语拼音方案》。为了在键盘上的实现方便，微软拼音简捷输入法用字母v表示ü。此外，《汉语拼音方案》中一些特殊发音汉字的标注在微软拼音简捷输入法中也采用了不同的记法。微软拼音简捷输入法与《汉语拼音方案》的不同处如下表所示：

汉语拼音方案 | 微软拼音简捷输入法
ü | v
誒 ê | ea
噷 hm | hen
哼 hng | heng
呒 m | mu
嗯 n, ng | en

隔音符号

当使用物理键盘时，微软拼音简捷输入法支持用单引号(')作为隔音符号，在音节界限发生混淆的时候，用以分割音节。


物理键盘用键一览表

当您通过物理键盘使用微软拼音简捷输入法时，会经常用到下面这些操作键。

按键 | 功能
空格 | 选择候选
回车 | 输入 拼音窗口内拼音串入
左右箭头 | 在拼音窗口中移动 （仅适用于桌面用户界面下物理键盘）
Home/End | 移动到拼音窗口起始或末尾 （仅适用于桌面用户界面下物理键盘）
上下箭头 | 在候选窗口中移动 （仅适用于桌面用户界面下物理键盘）
逗号/句号 | 候选窗口翻页
PgUp/PgDn | 候选窗口翻页
加号/减号 | 候选窗口翻页
左右方括号 | 候选窗口翻页
重音符` | 用快捷键输入自定义词组

此外，操作系统还提供了与输入法操作有关的热键。

按键 | 功能
Windows键+空格键 | 打开输入法切换界面
Shift | 切换输入法的中英文输入状态
Ctrl+空格 | 关闭输入法


中文标点

使用物理键盘时，常用中文标点与键位的对照如下表所示，这些中文标点与全半角设置无关，总显示为全角。

中文标点 | 符号 | 键位 | 说明
句号 | 。 | . |
逗号 | ， | , |
分号 | ； | ; |
顿号 | 、 | \ |
冒号 | ： | : |
问号 | ？ | ? |
感叹号 | ！ | ! |
双引号 | “” | " | 自动配对
单引号 | ‘’ | ' | 自动配对
左书名号 | 《〈 | < | 自动嵌套
右书名号 | 》〉 | > | 自动嵌套
省略号 | …… | ^ | 双符处理
破折号 | —— | _ | 双符处理
间隔号 | · | @ |
连接号 | — | & |
人民币符号 | ￥ | $ |


关于词表

微软拼音输入法词表中的汉字读音通过了国家语委语言文字规范(标准)审定委员会审定(唯一例外是保留了“桔”字的“ju2”读音，因为在现代汉语词典中，“桔”被认为是“橘”的俗字，并且被广泛使用)。