Windows Server 2016 的 Microsoft 管理控制台内容

有关 Microsoft 管理控制台 (MMC) 3.0 的信息可在 Web 上找到。 有关 MMC 3.0 的详细信息，请参阅 Microsoft 管理控制台 3.0。

Microsoft 已经将有关此技术的信息移动到 Microsoft TechNet 网站，这样，你可获得最新信息。 请注意：尽管 Microsoft TechNet 网站的某些链接主题针对较旧操作系统收集，但内容仍适用。

了解有关服务器管理未来的详细信息，得益于 Microsoft 云的功能，你可使用随时间持续改进的熟悉工具在任何浏览器上从任何地点管理服务器。 有关详细信息，请参阅此主题。

此版本的 Windows Server 中的管理单元技术

在此版本的 Windows Server 中，以下角色和功能可能包含 MMC 管理单元-。

访问控制和授权

访问控制和授权概述

Active Directory 证书服务

  • Active Directory 证书服务概述

  • 基于-密钥的续订

  • 测试实验室指南-跨林证书注册

  • AD CS 和 PKI 客户端中的 AD DS 站点感知

Active Directory 域服务

  • Active Directory 域服务概述

  • Active Directory 域服务虚拟化

  • 使用 Active Directory 管理中心的高级 AD DS 管理

Active Directory 联合身份验证服务

  • Active Directory 联合身份验证服务概述

  • AD FS 帮助

Active Directory 轻型目录服务

  • Active Directory 轻型目录服务概述

  • AD LDS 管理工具

Active Directory Rights Management Services (AD RMS)

  • Active Directory 权限管理服务概述

AppLocker

AppLocker 概述

群集-感知更新

  • 群集-感知更新概述

  • 群集-感知更新的要求和最佳做法

组件服务

组件服务管理

DHCP 服务器

动态主机配置协议 (DHCP) 概述

磁盘管理

磁盘管理概述

DNS 服务器

域名系统 (DNS) 概述

事件查看器

事件查看器操作-方法

可扩展身份验证协议 (EAP)

EAP 概述

故障转移群集

  • 故障转移群集概述

  • 应用程序数据的横向-扩展文件服务器概述

传真服务器

  • 传真管理

  • 传真服务器-分步-指南

文件和存储服务

  • 存储概述

  • 文件服务器资源管理器 (FSRM) 概述

组策略

  • 组策略概述

  • 组策略管理控制台

  • 策略结果集

  • 本地组策略编辑器

Hyper-V

  • Hyper-V 概述

  • Windows 10 上的 Hyper-V

IP 地址管理

IP 地址管理 (IPAM) 概述

IP 安全监视器

  • IP 安全策略

  • IP 安全监视

iSCSI 发起程序

安装和配置 Microsoft iSCSI 发起程序

本地用户和组

本地用户和组操作-方法

网络连接(常规)

网络连接概述

网络负载平衡

网络负载平衡概述

网络策略和访问服务

网络策略和访问服务概述

NIC 组合

NIC 合作概述

性能监视器

使用性能监视器

打印和文档服务

打印管理

注册表编辑器

注册表编辑器概述

远程访问

远程访问 (DirectAccess、路由和远程访问)概述

远程桌面服务

远程桌面服务

资源监视器

资源可用性疑难解答入门指南

扫描管理

扫描管理概述

服务

服务概述

任务计划程序

任务计划程序操作-方法

TCP/IP

TCP/IP 概述

技术和 TAPI 服务器

技术概述

受信任的平台模块 (TPM) 管理

TPM 管理概述

批量激活

批量激活概述

Web 服务器 (IIS)

  • Web 服务器 (IIS) 概述

  • IIS 管理器概述

Windows 部署服务

Windows 部署服务概述

Windows Internet 名称服务 (WINS)

Windows Internet 名称服务 (WINS) 概述

高级安全 Windows 防火墙

高级安全 Windows 防火墙概述

Windows Management Instrumentation (WMI)

WMI 控件概述

Windows Server Backup

  • Windows Server Backup 概述

  • 将 Windows 服务器备份到 Azure

Windows Server Update Services

Windows Server Update Services

802.1X 身份验证访问

  • 802.1X 身份验证有线访问概述

  • 802.1X 身份验证无线访问概述